Plantronics + Polycom. Now together as Poly Logo

Black screen issue with an EagleEye Mini connected to a Visual+ device

Highlighted
Occasional Visitor

Black screen issue with an EagleEye Mini connected to a Visual+ device

Hello,

 

We have a conference room composed of a Polycom Trio 8800, a Polycom Trio Visual+ and a camera Polycom EagleEye Mini.

 

Everything was working like a charm until the last couple of days. 

 

The issue we are currently facing is about the EagleEye Mini camera. When I plug the camera on one of the USB port of the Visual+, the image captured by the camera appears for only 1 second at the screen and then it suddenly stops and a black screen appears instead. When I try to unplug/replug the camera on the same port or even another one, the same behavior occurs.

 

I tried to reboot the Trio, it didn't solve the problem. I also tried to connect the camera on my laptop to check if I was facing the same issue. On my computer, there is absolutely no problem with the camera, everything works well. This makes me think that the problem may not be hardware.

 

Have someone ever faced the same issue?

 

For information, the UC software version of our Trio is 5.8.0.15024

 

Thank you,

 

Kevin

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Black screen issue with an EagleEye Mini connected to a Visual+ device

Hello @kevin.a ,

 

welcome to the Polycom Community.

 

I suggest you get this into support so we can look at this.

 

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2