Plantronics + Polycom. Now together as Poly Logo

Boot into Japanese

SOLVED
Highlighted
Occasional Contributor

Boot into Japanese

Hello all.  I'm working with an IP 450 that has bootrom 4.3.1.0440 and sip 3.3.2.  In sip.cfg I put the following line: 

 

<lcl lcl.ml.lang="Japanese_Japan"/>

 The phone will not boot into Japanese though.  I've tried to reformatting the phone and flash settings to get a fresh start but to no avail.  I'm using tftp for the provisioning.  There are other parameters that the phone does not seem to recognize:

lcl.datetime.date.format="Md" 
lcl.datetime.date.longFormat="1"

Any ideas? 

Message 1 of 7
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: Boot into Japanese

Well,

 

that just tells you that the phone could not find an individual split 2345-12450-001.sip.ld file for your Phone as it may have downloaded a sip.ld and is irrelevant to the issue you reported.

 

Any change made to the Phone GUI will have precedence over changes made to the Phone via the Web Interface which in turn have precedence over changes loaded via a configuration file from a Provisioning server.

 

Working as designed.

 

Can you confirm that the Phone is now in Japanese and shows the correct time and mark the Post as a Solution so other users can find it?

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 6 of 7
6 REPLIES 6
Highlighted
Polycom Employee & Community Manager

Re: Boot into Japanese

Hello qloog_Keith,

 

welcome to the Polycom Community.

 

Without knowing if you have checked the Log Files or the Configuration Status as advised => here <= it is hard to troubleshoot the Issue.

 

A basic configuration for Japanese and a DD/MM/YYYY Date Format with 24h Clock looks like this:

 

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<!-- Application SIP Wolverine 3.3.2.0413 11-Aug-11 13:04 -->
<!-- Created 30-01-2012 11:08 -->
<PHONE_CONFIG>
	<OVERRIDES lcl.datetime.date.format="DD/MM/YYYY" lcl.datetime.time.24HourClock="1" lcl.ml.lang="Japanese_Japan" />
</PHONE_CONFIG>

 

Please ensure that you work with your Polycom Reseller if you need support and provide some feedback on above example.

 

Best regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 7
Highlighted
Occasional Contributor

Re: Boot into Japanese

Thank you.  The only thing interesting I found in the boot log was this:

000021.980|copy |3|00|Download of '2345-12450-001.sip.ld' FAILED on attempt 1 (addr 1 of 1)
000021.980|copy |*|00|Server '202.215.169.85' said '2345-12450-001.sip.ld' is not present
000021.980|cfg  |3|00|Could not get all 512 bytes of the header
000021.995|app1 |4|00|Error downloading 2345-12450-001.sip.ld

 

Message 3 of 7
Highlighted
Polycom Employee & Community Manager

Re: Boot into Japanese

Hello qloog_keith,

 

does above reply now mean that you are able to boot into Japanese with the example I have provided or does it mean it is still not working?

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 7
Highlighted
Occasional Contributor

Re: Boot into Japanese

Actually, just now I realized that if I had changed the language locally, the setting in the configuration file is overrided.  But the message from the boot log is there.

Message 5 of 7
Highlighted
Polycom Employee & Community Manager

Re: Boot into Japanese

Well,

 

that just tells you that the phone could not find an individual split 2345-12450-001.sip.ld file for your Phone as it may have downloaded a sip.ld and is irrelevant to the issue you reported.

 

Any change made to the Phone GUI will have precedence over changes made to the Phone via the Web Interface which in turn have precedence over changes loaded via a configuration file from a Provisioning server.

 

Working as designed.

 

Can you confirm that the Phone is now in Japanese and shows the correct time and mark the Post as a Solution so other users can find it?

 

Best Regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 6 of 7
Highlighted
Occasional Contributor

Re: Boot into Japanese

The problem is fixed; the phone now boots into Japanese.

Message 7 of 7