Broken Audio Quality on the VXX 301...

Occasional Visitor

Broken Audio Quality on the VXX 301...

Hello, everyone!


I am new to this group and product. Mostly have supported other related devices by other manufacturers in the past.

Additionally, pardon my post if this has been addressed already.

 

The site/business recently (late August/early September) updated their phone system and now use PolyCom VXX 301 devices, 5.5.0.SIP/5.5.0.22173. The following has been their issue since day two of the conversion.

When mostly all inbound calls are received and on occassions when voice messages are retrieved, the caller's audio breaks up, making it difficult to clearly hear the complete conversation. Also, there is an echo in the handset so that the business team hears themselves echoing during the conversation. The caller doesn't hear the echo.

I am wondering if a factory reset will resolve the issue. Also, I am wondering what exactly a factory reset does. Does it change the user info (extensions, etc.)? I am also wondering if the devices need to have any software updates. Will any specific device configuration or setting resolve this audio quality problem?

 

The site is using their vendor provided portal to manage their VoIP phone system, which has limited user abilities/features.

 

I hope that the above makes sense. If additionally info is needed, please advise.

Kindest Regards,

Mark

Message 1 of 2
1 REPLY
Highlighted
Polycom Employee & Community Manager

Re: Broken Audio Quality on the VXX 301...

Hello @TechGuyMark,

 

welcome to the Polycom Community.

Both the community's Must Read First and the community's FAQ reference the basic minimum information a new or follow up post should contain.

This ensures the questions having to be asked are limited and any new or follow up post contains the right amount of details to ensure any voluntary participant within the community does not spend additional time chasing basic information.

As a reminder the basic information asked for:

 

  • Provide the exact Software Version of your Phone
  • Provide the Phone Model
  • Provide the Call Platform (aka openSIP,Skype for Business Online, Skype for Business on Premise, Lync)
  • Additional Polycom Infrastructure (RPRM,PDMS or BToE)
  • If applicable provide a backup of the phone in question

UC Software 4.0.0 or later via the Web Interface Utilities > Phone Backup & Restore > Phone Backup > Phone Backup

  • If possible provide a Log and either attach them or use the Code Tag.Consult the Troubleshooting Section found within the FAQ if applicable
  • If possible provide the MAC Address or Serial of the device
  • Provide details if the issue is a day 1 issue or only happened after an upgrade or any other relevant details

 

 

Whilst providing some of these details may not directly impact any possible answer the community can provide, it does enable Polycom to have an overview of the current software used. In addition providing all details at the same time allow us to check logs or look up a potential support partners if an issue needs to come into support. It also enables us to verify the entitlement for using features.


Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 2