Plantronics + Polycom. Now together as Poly Logo

Bug Report: $FTransfer$ not working

Highlighted
Occasional Advisor

Bug Report: $FTransfer$ not working

I'm trying to implement a macro that uses the $FTransfer$ command.  It does not work in either UC 5.8.3.2414 or 5.9.1.0615.  I'm testing it on a VVX 450, but I've previously tested on a VVX 400 and gotten the same result.

 

I've tested putting the command into a softkey, an EFK, a macro, and a hard-key reassignment the result is the same:  The command is ignored.

 

My goal is the have a button that will execute the transfer button and the line button in a single action, i.e..

 

#1:  key.VVX450.20.function.prim="$FTransfer$$FSoftKey1$"

 

Unfortunately, that doesn't work.  The $FTransfer$ command is ignored, and only the second part of the command is executed.  However, if I use instead $FSoftKey3 or $FConference, it does work, i.e.,

 

#2: key.VVX450.20.function.prim="$FSoftKey3$$FSoftKey1$"

or

#3: key.VVX450.20.function.prim="$FConference$$FSoftKey1$"

 

However, #2 is undesirable because it requires me to keep the redundant softkeys on the display and #3 is undesirable because it lacks the ability to complete the transfer while the called extension is still ringing.

 

Can anyone point me to where I might go to report this bug?

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Bug Report: $FTransfer$ not working

Hello @Enterprise ,

 

welcome to the Polycom Community.

Please ensure you always check the FAQ's and/or utilize the community search before posting any new topics or follow up post’s.

 

Mar 8, 2012 Question: What kind of support should I expect from the Community?
Clarification: Please check => here <=


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

End Customers are unable to open a ticket directly with Polycom support.

If this is some sort of an Internet discounter providing your MAC address or your Polycom devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Polycom device from.

If the unit is no longer within warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Occasional Advisor

Re: Bug Report: $FTransfer$ not working

Thank you very much for the prompt response.  I've opened a ticket.

 

If anyone else has any thoughts on this, I'd appreciate it.  Perhaps I'm doing it wrong, or I'm misunderstanding how "$FTransfer$" is supposed to work?

Message 3 of 3