Plantronics + Polycom. Now together as Poly Logo

Bug in VVX410 and 5.0.1.4068: not processing mb.idleDisplay.home

SOLVED
PolycomVoiceCertified
Occasional Contributor

Bug in VVX410 and 5.0.1.4068: not processing mb.idleDisplay.home

Hello,

 

Running 5.0.1.4068 on a VVX410, VVX500 and VVX600.

 

The config file is:

<mb>

<mb.idleDisplay mb.idleDisplay.home="http://10.10.10.10/vvx.php" mb.idleDisplay.refresh="10">
</mb.idleDisplay>
<mb.main mb.main.home="http://10.10.10.10/vvx.php">
</mb.main>
</mb>

 

Behaviors:

* On the VVX500 and VVX600, the idle screen works fine and refreshes correctly.

* On the VVX410, the idle screen never kicks in. However, pressing on [Home]/[Application], the PHP file is being displayed (since we also specified the main home).

* Tried to factory reset the VVX410, same issue.

* Status / Platform / Config : shows the config is being read and no error.

 

It appears as there is a bug with the VVX410 which is not running the URL specified in mb.idleDisplay.home  ...

 

Please advise!

 

Thanks.

Message 1 of 4
1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: Bug in VVX410 and 5.0.1.4068: not processing mb.idleDisplay.home

Hello PolycomVoiceCertified,

welcome to the Polycom Community.

You had already responded => here <= so we would not really require an additional post.

 

The Functionality is actually not provided on the entry level phones like the VVX300/310/400/410.

 

A workaround would be to configure a Screen Saver and point it to the page you would like to display.

 

This was a decision made by the product management team.

 

  • To enable the idle browser go to Settings -> Preferences -> Screen Saver and set the following:
  • Screen Saver -> Enabled
  • Wait Time -> 1
  • Type -> Idle Browser

Wait and the idle browser will display. Touching any key will close the idle browser.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.


Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Bug in VVX410 and 5.0.1.4068: not processing mb.idleDisplay.home

Hello PolycomVoiceCertified,

welcome to the Polycom Community.

You had already responded => here <= so we would not really require an additional post.

 

The Functionality is actually not provided on the entry level phones like the VVX300/310/400/410.

 

A workaround would be to configure a Screen Saver and point it to the page you would like to display.

 

This was a decision made by the product management team.

 

  • To enable the idle browser go to Settings -> Preferences -> Screen Saver and set the following:
  • Screen Saver -> Enabled
  • Wait Time -> 1
  • Type -> Idle Browser

Wait and the idle browser will display. Touching any key will close the idle browser.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.


Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 4
PolycomVoiceCertified
Occasional Contributor

(BY DESIGN) VVX410 does not processing mb.idleDisplay.home

Hello Steffen !


Thanks for your quick response and welcome message!
Sorry for the double post, I originally followed-up on someone's message and realized this would certainly be worth a full post with an accurate subject and all details; but wasn't able to find a way to remove the first post.

 

The steps you indicated for the workaround worked. If you wait for 1 minute of inactivity, the browser will kick in, and the page refresh works. Thank you very much for your help.

 

May I please suggest that you (Polycom) update the following documents:

 

1) Feature Profile 62470 Customizing the Display Background on Your  Polycom® VVX® Series Business Media  Phones

http://support.polycom.com/global/documents/support/technical/products/voice/Custom_Background_VVX_T...

 

It doesn't seem to indicate ANYWHERE that the steps described in "How to Use a Web Page as Your Phone Background" are only working for VVX500 and above. Also it would be great to specify the steps that you just mentionned in your post for the VVX410 and below.

 

2) Polycom® UC Software 5.0.1 Administrator Guide

http://supportdocs.polycom.com/PolycomService/support/global/documents/support/setup_maintenance/pro...

 

Page 445, describes the tag <mb> which allows to setup a URL for idle screen. The documentation indicates "The

microbrowser is supported on the SoundPoint IP 450, 550, 560, 601, and 650, and the SoundStation IP 6000 phones, and the Web browser is supported on the VVX 300, 310, 400, 410, 500, 600 and 1500 phones."  But it appears there is nowhere a mention that mb.main.home will only work on VVX500 and above... 

 

Lastly, I'd like to suggest that the VVX400's behave the same way as the models above; it doesn't make sense that it won't obey mb.main.home while even a Soundpoint IP 550 will work... 

 

Please keep us updated with the steps Polycom will take to follow-up on this type of feedback. As a certified partner and reseller of Polycom solutions; we are very careful about the manufacturer's response when considering what to recommend clients.

 

Thank you again, Steffen ! 

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: (BY DESIGN) VVX410 does not processing mb.idleDisplay.home

Hello PolycomVoiceCertified,

 

I had actually raised this internally as a bug and had received the workaround as a design decision made when the GUI for the "smaller" phones was developed.

 

Due the lack of a touch screen it was decided to remove this functionality from the smaller VVX phones.

 

As a reseller you are in a better position to raise this again with our Product management team. Please quote VOIP-80763 when doing so.

 

Best regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4