Plantronics + Polycom. Now together as Poly Logo

Bugs with UCS 4.01? Can't disabled Mystat/MyBuddies softkey and can't set phone label.

SOLVED
simon-tran
Advisor

Bugs with UCS 4.01? Can't disabled Mystat/MyBuddies softkey and can't set phone label.

Hello,

 

Noticed a couple of bugs.

 

1. Registration label seems to be broken. When I set thte label to be the extension e.g. "100", it instead display SoundPoint IP"

 

<reg
reg.1.address="100.xxx"
reg.1.displayName="100.xxx"
reg.1.type="private"
reg.1.auth.password="100.xxx"
reg.1.auth.userId="100.xxx"
reg.1.label="100"
reg.2.address=""
reg.2.auth.password=""
reg.2.auth.userId=""
reg.2.label="">
</reg>

 

 

2. Disabling the MyBuddies and MyStat softkey arn't working. the softkeys still get displayed.

 

  <softkey softkey.1.action="" softkey.1.enable="0" softkey.1.insert="0" softkey.1.label="" softkey.1.precede="0" softkey.1.use.active="0" softkey.1.use.alerting="0" softkey.1.use.dialtone="0" softkey.1.use.hold="0" softkey.1.use.idle="0" softkey.1.use.proceeding="0" softkey.1.use.setup="0" softkey.2.action="" softkey.2.enable="0" softkey.2.insert="0" softkey.2.label="" softkey.2.precede="0" softkey.2.use.active="0" softkey.2.use.alerting="0" softkey.2.use.dialtone="0" softkey.2.use.hold="0" softkey.2.use.idle="0" softkey.2.use.proceeding="0" softkey.2.use.setup="0">
    <softkey.feature softkey.feature.buddies="0" softkey.feature.callers="0" softkey.feature.callers.SPIP235T="1" softkey.feature.callers.SPIP321="1" softkey.feature.callers.SPIP331="1" softkey.feature.callers.SPIP335="1" softkey.feature.directories="0" softkey.feature.directories.SPIP235T="1" softkey.feature.directories.SPIP321="1" softkey.feature.directories.SPIP331="1" softkey.feature.directories.SPIP335="1" softkey.feature.directories.SSIP7000="1" softkey.feature.endcall="1" softkey.feature.forward="1" softkey.feature.join="1" softkey.feature.mystatus="0" softkey.feature.newcall="1" softkey.feature.split="1">
      <softkey.feature.basicCallManagement softkey.feature.basicCallManagement.redundant="1">
      </softkey.feature.basicCallManagement>
    </softkey.feature>
  </softkey>

Message 1 of 4
1 ACCEPTED SOLUTION

Accepted Solutions
simon-tran
Advisor

Re: Bugs with UCS 4.01? Can't disabled Mystat/MyBuddies softkey and can't set phone label.

<pres pres.idleSoftKeys="0" solves it.

View solution in original post

Message 3 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Bugs with UCS 4.01? Can't disabled Mystat/MyBuddies softkey and can't set phone label.

Hello Simon-Tran,

 

I have not personally come around to find the same Issue but I would suggest the following:

 

  • Check the exact UCS Software Version especially the 4.0.1.xxxxx Part as a wrong release was uploaded. The correct one should be 4.0.1.13681
  • Upload you configuration from your phone via the GUI or create a Backup from the Web Interface and check the content
  • Check your Log Files and via the Status Menu in the Gui if your Configuration contains any issues
  • Raise this with Reseller as two separate issues to be forwarded to Polycom Support and provide all files used and the app/boo log files

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
simon-tran
Advisor

Re: Bugs with UCS 4.01? Can't disabled Mystat/MyBuddies softkey and can't set phone label.

<pres pres.idleSoftKeys="0" solves it.

View solution in original post

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: Bugs with UCS 4.01? Can't disabled Mystat/MyBuddies softkey and can't set phone label.

Hello Simon,

 

thanks for getting back but you failed to answer or follow up on my original reply.

 

  • Did you check the Log files for Errors ?
  • Did you check the Menu => Status => Platform => Configuration for any errors, duplicates or ignored Parameters ?

For your first Issue I have never experienced this and I can only advise you to format the file system and load a vanilla configuration on the Phone to ensure that your configuration is XML conform (Check with Microsoft's free XML Notepad!) and that there are no errors in the Log File.

 

For your second Issue, what are you actually trying to archive. The Buddies etc are not shown on a Vanilla Configuration ( I do this on a daily basis).

 

Have you got feature.presence.enabled ? I cannot see this in the snipped you posted.

 

As in my original reply if you still believe this is a bug raise this with Reseller as two separate issues to be forwarded to Polycom Support or raise it with Polycom Support directly via PPI (Pay Per Incident) and provide all files used and the app/boot log files.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4