Plantronics + Polycom. Now together as Poly Logo

C100 Microphone Issue

Occasional Visitor

C100 Microphone Issue

MOVED BY MOD

 

 

We have the C100 communicator which we use with Skype and Google Plus.  It works GREAT for about 2 minutes then suddenly, the Microphone stops working.  This is a consistent problem and we are wondering if this is known issue.  Windows XP auto installed without specific drivers.  While it's working it perfoms very well, but once it stops working we have to change the microphone assignement in windows and then change back for it to work again.

 

Please advise.

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: C100 Microphone Issue

Hello moewb123,

 

welocme to the Polycom Community.

 

The C100S is the Skype specific Hardware to be utilized with Skype.

 

The C100 only supports the applications => here<=

 

The mentioned apps must be installed before using / plugging in the C100 before first usage.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Occasional Visitor

Re: C100 Microphone Issue

Do you have a product that is compatible with Google Plus?

Message 3 of 3