Plantronics + Polycom. Now together as Poly Logo

CS540 Plantronics headset unusable hissing when Soundpoint 650 combined with sidecar

lohan
Occasional Visitor

CS540 Plantronics headset unusable hissing when Soundpoint 650 combined with sidecar

Summary: CS540 Plantronics Headset works on all phones in the office, except the 650 which is attached to a sidecar.

 

 

It apears to be a design flaw that elliminates headset functionality when the 650 model has a sidecar attached. This is unfortunate because a receptionist is the most likely of any to have both.

 

 

What our tests have established:

 

1) The headset works fine on the other phones which do not have sidecars

 

 

Testing that we have done

 

1) Settings we could find of the CS540 - channels, proximity to base, etc.

 

 

2) Settings we could find of the 650's on-phone menu

 

 

example:

 

 

Menu > Settings > Basic > Preferences > Headset > Analog Headset
Make sure it's set to 3. Plantronics Mode; headset menory enable, etc.

 

 

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: CS540 Plantronics headset unusable hissing when Soundpoint 650 combined with sidecar

Hello lohan,

welcome to the Polycom Community.

I am quite sure we would have more reports about this if that basic functionality would not work.

 

Are you using the Plantronics APP-5 cable (Plantronics SKU 38438-01) ?

 

Have you contacted your Polycom reseller yet ?

 

I would suggest to do above so we can properly track this issue when your reseller forwards this to Polycom support.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2