Plantronics + Polycom. Now together as Poly Logo

CX 600 doesn't connect

Klaus
Occasional Visitor

CX 600 doesn't connect

HI all,

 

I do have a Problem with 3 CX 600 phones.

They were working properly since we added a new DHCP Server.

 

Since this time I do have a Problem with some of the CX600 phones.

They don't get an IP address. I was thinking of a Network issue and so we disconnected the new DHCP Server. But still the same Problem.

So I did a factory reset on those CX600 phones but still no Change. They don't get an IP adress.

 

Than I connected another (working) phone to the port and do a reset for this phone. It got an IP adress immediately.

 

Where could be my Problem? I also searched for the MAC addresses on the DHCP Server but I found nothing there.

 

Regards

 

Klaus

 

 

 

Message 1 of 3
2 REPLIES 2
TTMing
Frequent Advisor

Re: CX 600 doesn't connect

You can try to clear the ARP cache from the switch.  If that doesn't help,  run a packet capture with WireShark on the problematic phones.  

Message 2 of 3
Cwebb
Advisor

Re: CX 600 doesn't connect

Hi,

 

Is your new DHCP server on the same subnet/L2 vlan as the CXs?

 

If not, do you have an IP helper command pointing the phone vlan to the DHCP server?

 

Also, make sure that your DHCP server switch port is not tagged for a voice vlan.

Message 3 of 3