Plantronics + Polycom. Now together as Poly Logo

CX Series Noise cancellation and clipping

Occasional Visitor

CX Series Noise cancellation and clipping

Hi All,

 

We have had a number of CX300, 600 & 700 phones deployed in our Lync 2010 SIP environment for a few months and have got most of the bugs ironed out, however there is one massive problem that we think we have narrowed down to the actual devices themselves.

 

The problem is that after a duration of silence, and then someone talks, the first syallable of a sentence is not heard, the phone seems to be chopping it off somehow.

 

Can anyone shed any light on this issue?

 

We have tried other phones within the same environment to rule out server/network/bandwidth issues (snom 871 and Polycom VVX600) and the problem does not seem to exist when using these devices.

 

Is this a known issue? is there a fix? or will it require me to swap all the devices out for something better?

 

Thanks in advance.

 

 

Message 1 of 5
4 REPLIES 4
Highlighted
Frequent Advisor

Re: CX Series Noise cancellation and clipping

Are you running the latest firmware version?  We tested the CX600s and experienced poor audio quality too. Also there is a known ring delay on the CX phone when used with Response Groups.  

Message 2 of 5
Occasional Visitor

Re: CX Series Noise cancellation and clipping

Hi TTMing and thanks for your reply,

 

yes all devices are running the latest firmware.  the problem isnt with a ring delay, and the phones are not part of a response group, the issue is with the clipping of the first syllable of a sentence, as it seems there is a bug in the noise supression code within the phone.

 

Does anyone else know anything about this issue?

 

thanks

Message 3 of 5
Occasional Visitor

Re: CX Series Noise cancellation and clipping

Do you have an option to disable VAD (voice activity detection) on these phones ? If so, give it a try and see if it solves the clipping.

Message 4 of 5
Advisor

Re: CX Series Noise cancellation and clipping

John,

 

Are you seeing any packet loss on your links? A quick hiccup / clip typically will indicate that the phone dropped those packets.

Message 5 of 5