Plantronics + Polycom. Now together as Poly Logo

CX100 buttons not activating OC 2007

BG
Occasional Visitor

CX100 buttons not activating OC 2007

I use OC 2007 R2, build 3.5.6907.221

 

Although the audio works OK, as do the volume controls and mute button - the green and red (call / hang up) buttons do nothing - i.e. they do not pop up or close the OC application - as the product info suggests they will. 

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: CX100 buttons not activating OC 2007

Hello BG,

 

welcome to the Polycom Community.

 

Polycom manufactures the CX100 but all driver and operating support comes from Microsoft. You will have to have the communicator software installed for either OCS or LYNC (if LYNC is used).

 

All support issues should be reported to Microsoft.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services 




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2