Plantronics + Polycom. Now together as Poly Logo

CX500 IP Phone No Dialtone on Handset

SOLVED
Occasional Visitor

CX500 IP Phone No Dialtone on Handset

Hi,

 

I have 3 CX500 IP Phones which are getting no dialtone through the handset. When the speaker button is pressed the dialtone sound comes through the speaker but when the speaker button is pressed again a very quick dialtone is heard through the handset then it goes off again. The phone Hook switch does not do anything even when it is held down for multiple seconds. I have switched a working handset to the phones but i get the same issue, so it is not the handsets on the phones. I only get this issue on the CX500s, and not other PolyCom phone models (CX600s etc...). Rang PolyCom, apparently they are out of warranty already ?  I would like to know if there are any other users experiencing the same issue.

 

Thanks

Azmat

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: CX500 IP Phone No Dialtone on Handset

Hello Azmat,

welcome to the Polycom Community.

Please contact Polycom support as outlined in my signature.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Occasional Visitor

Re: CX500 IP Phone No Dialtone on Handset

Hi Steffen

 

I have contacted PolyCom Support, and they are kindly replacing the phones owing to a known issue.

 

Many Thanks for your help

 

Kind Regards

Azmat

Message 3 of 3