Plantronics + Polycom. Now together as Poly Logo

CX5500 How to deactivate auto dial?

SOLVED
Highlighted
Occasional Visitor

CX5500 How to deactivate auto dial?

Hi everyone,

 

we recently bought a CX5500 conference system. Everything works fine, except one thing:

 

We configured the integrated SIP client. It works, but the phone starts to dial automaticaly after we tiped 8 digits of the phone number. That means we can't reach anyone whose phonenumber is longer than those 8 digits.

 

I couldn't find the option in the webmenue to change this setting. I read the user and the administrator manual, but couldn't find a thing.

 

How do I disable this?

 

Greetings,

 

Stefan Gruber

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: CX5500 How to deactivate auto dial?

Hello Stefan,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

Oct 7, 2011 Question: Phone unable to Dial a number when Off Hook or on 2nd Call in a Conference or Digitmap issues

Resolution: Please check => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2