Plantronics + Polycom. Now together as Poly Logo

CX600 Handset not working

Highlighted
Occasional Visitor

CX600 Handset not working

Howdy within the past two days I’ve had two Polycom CX600’s receivers stop working.

 

If a call comes in we are not able to answer by picking up the receiver, only by pressing the speakerphone button.

 

I have done the reset on boot (holding 6 and 4 or * and #) even after doing so the receiver still does not work.

 

Has anyone else had this happen, and is there a way to fix this?

 

If any further info is needed please let me know.

 

Thank you for your time!

-J
Message 1 of 16
15 REPLIES 15
Highlighted
Occasional Visitor

Re: CX600 Handset not working

I have this same problem.  Last week one of my users handset stopped working and now this week another has stopped.  Tried the reset also, but that did not work

Message 2 of 16
Highlighted
Polycom Employee & Community Manager

Re: CX600 Handset not working

Hello TH,

 

please raise this with your Polycom Reseller.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 16
Highlighted
Occasional Visitor

Re: CX600 Handset not working

Hi,

I am a reseller and I have a client with this same issue.  We have swapped the phone out several times and problem follows the workstation it is attached to, not the phone (the same phone works at another station).  The phone works, if it is not attached to a computer.  Problem occurs, even if another person logs into the workstation (doesn't matter which user is authenticated).  We have updated the phone to the latest firmware.  There are about 200 phones in the environment, but only two are currently having this issue.  The speaker and the headset jacks work, but not the handset.


@SteffenBaierUK wrote:

Hello TH,

 

please raise this with your Polycom Reseller.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services


 

John

Message 4 of 16
Highlighted
Occasional Visitor

Re: CX600 Handset not working

I have been sending them in and getting them covered under warranty.  I put a new one in place and do not have any trouble.

Message 5 of 16
Highlighted
Occasional Visitor

Re: CX600 Handset not working

We have several CX600s that have suddenly lost the ability to use the handset.  These are just recently out of warranty.  It is strange:  I know that sound can get through the handset, because if I switch quickly between the speaker and the handset, I can hear a brief dial tone (about a milisecond), but then it goes away.

 

I have tried doing a 4/6 reset.  This doesn't solve the problem. 

 

I have tried a different handset and cord.  This doesn't solve the problem.

 

I have tried resetting the phone and using it on a different computer.  This doesn't solve the problem.

 

Is there a replacement circuit board or some other kind of troubleshoot or repair that you can suggest?  It seems very wasteful to throw out a $270 device after only a few months of use, due to what appears to be a fairly common problem. 

 

I would appreciate any help you can offer.

 

Thanks very much,

Kathryn Suchy

kathryn.suchy@ttu.edu

Message 6 of 16
Highlighted
Polycom Employee & Community Manager

Re: CX600 Handset not working

Hello Kathryn,

 

please raise this with your Polycom Reseller and they will contact Polycom support.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 7 of 16
Highlighted
Occasional Visitor

Re: CX600 Handset not working

Hi
We had the same issue with a CX500, and today with a CX600, out-of-waranty
Did you find a solution for this issue ?

Regards

Laurent

Message 8 of 16
Highlighted
Polycom Employee & Community Manager

Re: CX600 Handset not working

Hello Laurent,


please raise this with your Polycom Reseller and they will contact Polycom support.

Best Regards

Steffen Baier

Polycom Global Services
----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 9 of 16
Highlighted
Occasional Visitor

Re: CX600 Handset not working

Hey coslau,

 

Did you by any chance solve the problem with the handset not working? If not what steps did you take in replacing it. Thank you

 

- Jason Otero

Message 10 of 16