Plantronics + Polycom. Now together as Poly Logo

CX600 Transfer Delay

Highlighted
Occasional Visitor

CX600 Transfer Delay

When transferring a call, either a consult and transfer or blind transfer, it appears to take up to 2 sec. for the transfer to happen.   This happens regardless of the parties involved,  3 internal, or 1 PSTN 2 internal.

 

We have some sites where very quick users have disconnected callers by going on hook following pressing the transfer key, but before the transfer dialog has completed.

 

This delay only appers to affect the CX600 phones, CX700 deployed at the same site, subnet, etc do not exhibit this delay.  Firmware on both is 4047.

 

James

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: CX600 Transfer Delay

Hello James,

 

welcome to the Polycom Community.

 

Have you tested other Phones like the CX3000 or the CX500 yet against this functionality?

 

I would suggest you work via your reseller to raise a case with Polycom Support in your Region to get this to our attention.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Polycom Employee & Community Manager

Re: CX600 Transfer Delay

Hello James,

 

I am trying to replicate this in our Lab and was unable to disconnect any Callers.

 

Scenario:

 

Win 7 PC with LYNC Communicator calls CX600

CX600 Answers and press Menu Button:

IMAG0064.jpg

 

Select Transfer Directly To ...

 

Searching for the CX700

 

IMAG0065.jpg

 

Press the Transfer Button and Hangup

 

The result is the Windows 7 Communicator Call rings on the CX700 and is not disconnected.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 3