Plantronics + Polycom. Now together as Poly Logo

CX600 and CX3000 failed to pick DNS IP after reset

gooner
Occasional Visitor

CX600 and CX3000 failed to pick DNS IP after reset

Hi guys,

I have 1 CX600 and 1 CX3000 lync phone having trouble to pick up DNS and IP address after I did a factory reset on them. They were both working fine before the reset. Has anyone had the same issue?

At the system information page both DNS and IP are blank now, I understand it usually take couple minutes to pick up IP address but DNS address should be there when it restarts, but nada~~

Any help will be much appreciated~ :)

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: CX600 and CX3000 failed to pick DNS IP after reset

Hello gooner,

welcome to the Polycom Community.

 

I would suggest you start with a wireshark trace via a spanned port to check if the phone sends a DHCP discover and then verify that the DHCP server replied with a DHCP offer.

The community's VoIP FAQ contains this post here:

 

Jan 19, 2012 Question: How to troubleshoot Polycom VoIP related Issues?

Resolution: Please check => here <=

 

In addition you may want to provide some more information if for example these two phones are the only ones showing this behavior and ensure you are actually running the latest software on these.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2