Plantronics + Polycom. Now together as Poly Logo

CX600 as Common Area phone loses ability to sign in

Occasional Visitor

CX600 as Common Area phone loses ability to sign in

I have successfully set up a number of CX600 phones as common area phones, i.e., they have their own special user entry for Lync and authenticate using only an extension and PIN.  Most of these phones have worked great initially, however, in one instance when I didn’t enter an unlock code when prompted after logging in (I was called away in the middle of a setup) the CX600 refused to log in at all and continued trying with the “Cannot connect to the network … Retrying” message.

 

Also, the phones that I did have set up and working have now gone back to the same “Cannot connect to the network … Retrying” message after (I think) some disruption with the server (Lync server rebooted and DHCP didn’t come up right away).

 

I'm not sure that these two situations are related, but I have also noticed that another CX600 that was set up as an untethered device, but not as a common area phone continues to work fine.  I can log into it with any extension and PIN combo.

 

What gives?  Is there a firmware glitch?  Something on the server side?

Message 1 of 2
1 REPLY 1
Highlighted
Occasional Visitor

Re: CX600 as Common Area phone loses ability to sign in

Check out the below link.

 

http://waveformation.com/2011/06/13/beware-of-common-area-phone-hotdesking/

 

This was fixed with Lync CU5.

 

Hope this helps!

 

Keith

Message 2 of 2