Plantronics + Polycom. Now together as Poly Logo

CX700 after Update no Response to reset - freeze

OliZ
Occasional Visitor

CX700 after Update no Response to reset - freeze

Hello,

 

we have bought 2 new CX700 and integrate it on our Lync 2013.

The first Phone runs perfect - but we have a Problem with the second one.

 

After the the firmware update it comes up - on the startup screen with the white line.

It fills the white line - and then freeze.

 

Now I try a reset with a pin - no response.

I put off the power - put in a pin - put in powe and wait short period - nothing.

The Phone resonse to nothing. 

 

I try reset it 5 times in a cycle - no response.

I wait hour's on power - nothing.

I wait 8 hour without power - reconnect - still freezing - no response to nothing.

 

What can I try else ?

 

Greetings

 

Oliver

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: CX700 after Update no Response to reset - freeze

Hello OliZ,

welcome to the Polycom Community.

This sounds like the phone is defective and you should contact your Polycom reseller for an RMA.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2