Plantronics + Polycom. Now together as Poly Logo

Call Waiting Beep heard for every call coming to main line, only some users

SOLVED
Highlighted
Occasional Visitor

Call Waiting Beep heard for every call coming to main line, only some users

We have 15 users on Polycom VVX 600s using various versions of UC software.

 

I recently upgraded myself and 3 other users to the most recent software version 5.5.0.20556.

 

Of the 4 upgrades to the new software, two users are experiencing this problem, myself and another user are not. 

 

The problem is as follows: When on the phone (rather with an outbound call to a customer or an "inhouse" extension to extension call) the user will hear the call waiting beeps/tones if a call is coming through to our "main line" (hunt group). The user will not see any information displayed on their phone as one might when a call waiting call is coming through to their line, they only hear the notification beeps/tones.

One of these users is a member of our hunt group, though she is at the bottom of the list and the beep/tone is heard as soon as the call comes through to the first user in the hunt group. The other user experiencing the problem is not a member of the hunt group at all and has the same issue. 

Once the user begins hearing the beeps/tones during a call they do not stop. So, even if the call is answered by a member in the hunt group the "call waiting notification" that the affected user is hearing on their phone continues to beep throughout the entirety of their call, no matter how long that call may be. It's like once the "call waiting notification" is triggered it does not stop until the call has ended. 

I would just as soon roll back to an earlier software version to avoid this problem, however, our users like the new modern theme and it's puzzling that only two of the four updates are experiencing this. Is there something we can do to get this resolved for these users so they can stay on the latest update?


Message 1 of 12
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: Call Waiting Beep heard for every call coming to main line, only some users

Hello Chronchos,

Yes your reseller or service provider would need to open a case with our support team for you.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 6 of 12
11 REPLIES 11
Highlighted
Polycom Employee & Community Manager

Re: Call Waiting Beep heard for every call coming to main line, only some users

Hello chonchos,

welcome to the Polycom Community.

What type of SIP Server are you using and are you sure the Polycom phones are producing this "tone" and it is not some kind of server generated tone played into the line?

 

We would need some more details and probably logs. Please provide some kind of update.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 12
Highlighted
Occasional Visitor

Re: Call Waiting Beep heard for every call coming to main line, only some users

Hey Steffen,

 

I believe by SIP Server you're referring to our Edgemarc 4550 that was provided by Comcast? Is that correct? You'll have to excuse my ignorance here as I'm not exactly an expert with all of this "VOIP stuff". 

 

I do not believe this is a server generated tone as this problem only started occuring after updating to the latest software update and if I roll the phone back to an earlier release it stops.

 

I would be happy to provide any other details and logs requested given some info, if available, assisting me in generating the information.

 

Thanks,

Shauna

Message 3 of 12
Highlighted
Polycom Employee & Community Manager

Re: Call Waiting Beep heard for every call coming to main line, only some users

Hello

This may be a know. BLF / Busy lamp field issue but to verify this we would need you to open a service request via your POLYCOM reseller.

Replied via a mobile device
----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 12
Highlighted
Occasional Visitor

Re: Call Waiting Beep heard for every call coming to main line, only some users

So basically I need to go through our provider, Comcast, in order to get a ticket open about this?

Message 5 of 12
Highlighted
Polycom Employee & Community Manager

Re: Call Waiting Beep heard for every call coming to main line, only some users

Hello Chronchos,

Yes your reseller or service provider would need to open a case with our support team for you.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 6 of 12
Highlighted
Occasional Visitor

Re: Call Waiting Beep heard for every call coming to main line, only some users

Just to follow up with anyone who might run into this issue and happens to have Comcast as a provider. I spoke to a Comcast represetnative and the outcome of our call was that software release 5.5 is not supported by Comcast yet. So I was asked to rollback our phones to 5.4 to "resolve" the issue. Maybe one day soon we will get to use some of the neat features in 5.5 after Comcast decides to support it!

Message 7 of 12
Occasional Contributor

Re: Call Waiting Beep heard for every call coming to main line, only some users

We have this same trouble, not a Comcast customer, we are a reseller. Is there any timeline for this correction? Is there a thread that tracks the progress of this? What is the appropriate firmware to roll back to in order to correct this trouble, as it displays in 5.4.4 as well. 

 

Thank you 

Message 8 of 12
Highlighted
Polycom Employee & Community Manager

Re: Call Waiting Beep heard for every call coming to main line, only some users

Hello Chad,

welcome to the Polycom Community.

This was fixed via:

 

  • VOIP-115996 On phones with call waiting disabled, Busy Lamp Field activity no longer causes call waiting tones to be played.

UC software 5.5.1 and UC Software 5.4.6 should both contain the fix for this.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 9 of 12
Highlighted
Occasional Advisor

Re: Call Waiting Beep heard for every call coming to main line, only some users

We recently upgraded our VVX line of phones to 5.5.1.1526 and seem to be encountering this issue. I am in the process of disabling the call waiting tone however this seems to be a bug (i.e. call waiting tone should not have anything to do with BLF activity). What is the status of this, and is there a current realease that I should be on to resolve the issue? The issue is widespread across our network; however not all phones are affected (even though they have a similar configuration)..

 

Note: Softswitch - Metaswitch / VVX phones behind NAT (Adtran NV3448)

Message 10 of 12