Plantronics + Polycom. Now together as Poly Logo

Call forward busy doesn't work

Highlighted
Occasional Advisor

Call forward busy doesn't work

I have a SoundPoint IP 430 running SIP Buffalo 3.2.7.0198. I used the phone to config "forward on busy". This resulted in the file "0004f2133ee5-phone.cfg" being created on the provisioning server with this:

 

<PHONE_CONFIG>
        <OVERRIDES reg.1.fwd.busy.contact="520" reg.1.fwd.busy.status="1"/>
</PHONE_CONFIG>

 

The problem is that it doesn't work. If I'm having a conversation on this phone, and I call it from a 3rd extension, it still shows a 2nd call coming in, and the calling party hears ringing.  The extension 520 does not ring.

 

By the way, forward on no answer does work. I haven't tried forward always, because that's not what I want. (This phone is in the conference room.)

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: Call forward busy doesn't work

Hi Steve,

 

it will work if the server is set to busy the extension out if a call is made on it.

Typically in SIP you may have to set the calls per line on the phone down to 1 otherwise in order to only allow one call.

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2