Plantronics + Polycom. Now together as Poly Logo

Call problem with VVX 400

Highlighted
Member

Call problem with VVX 400

Hi,

i try to use VVX 400 with Lync 2013 but it seems not possible. the phone can register but when i try to make a call i hear a busy tone. the other model (CX600, CX500, SoundPoint IP 335) work normaly.

the version of VVX 400 is 5.0.1.

Any suggestions?

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Call problem with VVX 400

Hello SamiWada,

welcome to the Polycom Community.

Not knowing how you configured either the SPIP335 or the VVX400 it is difficult to advise anything.

 

Usually you set the Phone to the LYNC base profile as described in the UCS Admin Guide and you can then either use Username and Password authentication or if properly configured use PIN & Extension when the DHCP server is providing the correct options.

 

You can now also check the LYNC status via the Phones Web Interface via Diagnostics > Lync Status

 

Above should for example show you that the dialplan has been applied correctly to the phone from the LYNC server.

 

Please be aware of the following when utilizing UCS 4.1.0 or later:

The use of Polycom UC Software versions 4.1.X (“Software”) requires the purchase of a separate Software license for every device that will use the Software in a Lync environment. You may not install, access, or use the Software in a Lync environment on more devices than are listed on your license until additional licenses have been purchased and authorized by Polycom. These licenses should be purchased from the same company from which you purchased the devices. You may operate devices against a Lync server for trial purposes for up to 30 days without purchasing a license. Use of the Software is subject to the terms and conditions of the End User License Agreement.

Polycom reserves the right to audit your deployment to verify that you have sufficient licenses to match the number of devices being used.

 

For any further support please contact your Polycom reseller and/or Polycom support.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Member

Re: Call problem with VVX 400

Hi Steffen,

Thank you for your response :)

I used a new VVX 400 with a trial License but the same issue. But when I configured a second VVX phone, i can make and receive a call between only the two VVX. Is this a Codec problem? 

Message 3 of 3