Plantronics + Polycom. Now together as Poly Logo

Can not access web configuration on Soundpoint 501

Highlighted
Occasional Visitor

Can not access web configuration on Soundpoint 501

Hello,

I have a Soundpoint 501 with SIP 3.1.8

The phone can read configuration from the FTP but I cannot access the web configuration from some reason.

I try to login as Admin with the default password 456 and I get 401 Unauthorized

Please advise,

Thanks

Message 1 of 5
4 REPLIES 4
Highlighted
Polycom Employee & Community Manager

Re: Can not access web configuration on Soundpoint 501

Hello @Egol ,

 

Welcome to the Poly Community.


Can you tell us a little bit about the History of the device? Is this a day one issue or something new?

 

The SoundPoint IP 501 was discontinued and was no longer be available for purchase since 08/20/2009. Support for the product was available until 08/20/2014.

 

Can the phone access the FTP server?

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

Have you tried a different browser and/or reset the Admin Password?

 

Oct 10, 2011 Question: How can I reset / Factory default my Phones configuration?

Resolution: Please check => here <=

 

If the phone came from a service provider they can often lock access.

 

For these old phones the configuration is different than to our new phones so I suggest you start reading here:

 

Oct 7, 2011 Question: What is the relevance of the sip.cfg and phone1.cfg files?

Resolution: Please check => here <=

 

Oct 7, 2011 Question: What is the relevance of the 000000000000.cfg or <mac>.cfg?

Resolution: Please check => here <=

 

If this all fails and no other volunteer is able to help you maybe its time to look at our current CCX or VVX phones.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Highlighted
Occasional Visitor

Re: Can not access web configuration on Soundpoint 501

Hello Steffen and thank you for your detailed response.

I have the device for a long time now, I used it in my office in the past (2007) with Asterisk.

It was put aside for a long time as I stop use the office.

Now, I'm finding myself back in a need for a desk phone with good sound system where I can handle an hands free conversation from my home office with good audio and that brought me back to my Soundpoint 501.

I plugged it in and it came up with its old setup, I was able to access it through the WEB after it got an IP address from my home DHCP.

I then reset the device file system and configure it to a local FTP site on my PC where I put the latest version for this phone (SoundPoint IP and SoundStation IP SIP Legacy 3.1.8 [Combined] & SoundPoint IP SoundStation IP and Polycom VVX BootROM 4.1.3 )

The device was configured successfully to this latest versions but now when I try to access it via the WEB I get 401 Unauthorized.

  • I can access the admin setting on the phone with the default admin password "456".
  • I'm trying to login to the web interface with "Admin" and the "456" default password.
  • I can ping the device.
  • The device successfully access the FTP and logged on it (Attached are my logs)
  • The device access successfully the SNTP server and display the time correctly.
  • I tried to access it with Chrome and IE with no success.

I read the link you pointed me to with the configuration options. I'm using the default configuration and I'm not sure  what I need to change if at all.

The only relevant value I found in the sip_318.cfg is this:

 

 

 <HTTPD httpd.enabled="1">
    <ta httpd.ta.enabled="0" httpd.ta.port="80" />
    <cfg httpd.cfg.enabled="1" httpd.cfg.port="80" />
    <lp httpd.lp.port="80" />
  </HTTPD>

 

 

Should I change something here?

Thanks!

 

 

Highlighted
Polycom Employee & Community Manager

Re: Can not access web configuration on Soundpoint 501

Hello @Egol ,

 

I cannot think of a reason for this. If the passwords 123 and 456 work via the Phone UI and do not work via the web browser I can only recommend using a different browser.

 

If this does not work I can only suggest replacing your phone which according to our records is over 14 years old.

 

On the older SoundPoint IP Web Interface there aren't too many options exposed anyway.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 5
Highlighted
Occasional Visitor

Re: Can not access web configuration on Soundpoint 501

OK, Issue resolved! The user name for the WEB login should be "Polycom" and not "Admin" as default.

Message 5 of 5