Plantronics + Polycom. Now together as Poly Logo

Can't Add soft keys on VVX600

Highlighted
Occasional Advisor

Re: Can't Add soft keys on VVX600

Hi Steffen,

 

Actually the VVX 500 I have is a liitle bit older than 1 year, sorry. I have plenty of VVX411's that are brand new but that does not help of course. As we will probably stick to VVX411 anyhow I won't chase this up any longer, but it is annoying that the same configuration does work on a VVX400 and does not work on a VVX500 (I in general want stuff to work as designed). 

 

I did use softkey.1, .2 and .3, none of them worked on the VVX500. Upload the same config to a VVX400 with the same basic config and voila, 3 softkeys appear.

 

I have attached the config file that I uploaded via the Web UI.

 

Regards, Paul

Highlighted
Polycom Employee & Community Manager

Re: Can't Add soft keys on VVX600

Hello Paul ,

Like I said I tested your original example on a VVX500 and it works as shown in my screenshot.

 

If you do not want to pursue a ticket then we won't be able to help.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 12 of 12