Plantronics + Polycom. Now together as Poly Logo

Can't default pre-configured IP 6000

PolycomRocks
Occasional Visitor

Can't default pre-configured IP 6000

A customer of ours shipped us 5x IP 6000's, and we're trying to system default them so that we can get them to hit our server.

 

There is no option in any of the menus (got a password from the provider that preconfigured them) like there is when we boot a brand new unit.

 

Anyone have any ideas? 

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Can't default pre-configured IP 6000

Hello PolycomRocks,

welcome to the Polycom Community. It is always useful to post the currently installed software version as an answer depends on this detail.

If they are running an older Version the complete factory reset needs to be done when the phone boots up and displays the countdown.

 

Please check this FAQ post here:

 

Oct 10, 2011 Question: How can I reset / Factory default my Phones configuration?

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2