Plantronics + Polycom. Now together as Poly Logo

Can't load software on IP 7000

Highlighted
Occasional Visitor

Can't load software on IP 7000

Hello all, we just purchased a SoundStation IP 7000 from CDW. The factory loaded SIP firmware on the phone was a 3.x.x image, and our PBX template indicated it needed 4.x.x for compatibility with the system. I therefore went to Polycom web site looked up this model and downloaded the latest versions of the boot rom (4_3_1) the software (4_0_9) and the updater (5_0_8).

 

The system updated the boot rom okay, but now when it downloads the software, it returns "image is not comaptible with the phone". I've tried a few different versions of the software, I've tried with and without the "updater" files present, I've tried both the split and combined downloads. I've tried using FTP insead of TFTP, nothing seems to make a difference. Part number on the bottom of the phone is 2201-40000-0001. I saw an option in the menu to format the file system, but that sounded like something I should probably avoid without getting more information first. Does anyone know what I am doing wrong here? The Polycom website is not very helpful.

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Can't load software on IP 7000

Hello PerformanceServices,

welcome to the Polycom Community.

 

This topic has been discussed on many occasions within this community and the community help should find plenty of posts.

 

When you actually download the Software you are presented with this:

 

Before you download and install Polycom® UC Software version 4.0.x or higher, Polycom strongly recommends that you review the changes to the upgrade procedures detailed in the Polycom® UC Software 4.0.0 Administrators’ Guide or newer and Engineering Advisory 64731 Polycom® UC Software 4.0.0: Upgrade and Downgrade Methods.

 

If we look at the Engineering Advisory 64731 Polycom® UC Software 4.0.0: Upgrade and Downgrade Methods => here <= it actually devotes from Page 3 onwards the instructions on how to upgrade the SSIP7000 to UC Software 4.0.0 or later as follows:

 

  • Visit the Voice Support page and select your phone from the list.
  • Locate BootROM 4.4.0 B Upgrader and UC Software 4.0.1 under the Downloads section and save the files onto your computer.
  • Unzip BootROM 4.4.0 B Upgrader and UC Software 4.0.1.

The above 4.0.1 Software can actually be replaced with the current 4.0.9

 

In addition the community's VoIP FAQ contains this post here:

 

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

Please ensure you always check the community FAQ and/or utilize the community search before posting any new topics or follow up post’s.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2