cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot upgrade a Soundstation IP 5000 / cannot contact boot server

Occasional Visitor

Cannot upgrade a Soundstation IP 5000 / cannot contact boot server

I have searched the boards, Google, etc. and have not found a solution as to why I cannot upgrade my Soundstation.  I have bootrom 4.3.1.0440 and SIP 3.3.3.0069.  I have reset the phone with the 1/3/5/7 key combo, I have reset the local and web configs as well. Numerous times.  I download the proper software for the phone.

 

I have tried using server types of FTP, TFTP, and HTTP and none of these work - however I am able to manually access the files through FTP or HTTP.  I see no indication on the logs of the servers that the phone is even attempting to access them. I have tried entering my server address as 192.168.001.025 and 192.168.1.25 and neither work.  The phone is on the same VLAN and switch as the FTP/TFTP/HTTP server.  I am able to ping the phone from the server and access the HTTP config of the phone.  I have even put it onto a switch with just the server and the phone and it still does not even see the boot server.  I have tried static and DHCP for the phone.

 

Any thoughts as to what I could possibly be doing wrong?

 

 

Message 1 of 3
2 REPLIES
Polycom Employee & Community Manager

Re: Cannot upgrade a Soundstation IP 5000 / cannot contact boot server

Hello @Mfalenski,

welcome to the Polycom Community.

We would need a wireshark trace from a spanned port to see what the phone is doing. I assume the phone itself works and registers to a SIP server?

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Highlighted
Occasional Visitor

Re: Cannot upgrade a Soundstation IP 5000 / cannot contact boot server

I do have it connected and working with our phone system, an Allworx 48x and it works fine.  I was told to get it updated to the latest versions for better compatibility and security. 

I will try to get the logs posted shortly.

Thanks,

Matt

Message 3 of 3