Plantronics + Polycom. Now together as Poly Logo

Change Password when provisioned to trio.zoom.us

Highlighted
Occasional Visitor

Change Password when provisioned to trio.zoom.us

I have a multi-layered problem.

 

The first part of the problem is that I have several Polycom Trio 8800 devices that are provisioned to trio.zoom.us to use as a Zoom Rooms controller.  The devices are now unable to log into Zoom Rooms, and when I direct the user to do so with a valid Zoom Rooms login and/or activation code, it says:  "Security Warning: Untrusted Server Certificate | You are unable to connect to Zoom because the security certificate presented could not be verified. Contact your IT department for assistance."  There are no settings options when this appears.

 

I tried to https into these devices through their IPs to see if I can update the Zoom cert.  However, each device was left at the default 456 password before I sent them to the offices (I know, my bad).  So the second part of the problem is that when I try to https into them, it brings me to a blank page that says "Default admin password is in use. Change the password.", and it has no option to change the password or get into the admin page like normal.

 

Could these two issues be related?  I could have my users try to manually change the password at the device, but they're locked into the trio.zoom.us provisioning, so I'm not sure it could be done at the device level using Menu Key => select Settings => select Advanced => current Password =>  select Admin Settings => scroll to Change Admin Password.  Is there any way to either bypass the Zoom provisioning and let the user change the password in the device settings, or preferably, remotely change the password of the devices when it's throwing the "Default admin password is in use" error?

 

I also found this article with a similar issue, but it's for devices provisioned to MS Lync, so I don't think they're related, plus I didn't see an actual solution there:  https://community.polycom.com/t5/VoIP-SIP-Phones/quot-Default-Admin-is-in-use-please-contact-your-ad...

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Change Password when provisioned to trio.zoom.us

Hello @StefanScherbik ,

 

Welcome to the Poly Community.

As far as I am aware you cannot make a change on the underlying Poly UC Software until the room is paired.

 

Another customer posted a slightly different issue >here< and he could gain access to the Poly settings.

 

I would assume you have to factory reset these and then set up the password and move forward after this.

 

After this the only certificate that I am aware relating to Zoom is posted >here< but it should not be applicable as long as you are running UC Software 5.9.3 Rev AB >here<


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Visitor

Re: Change Password when provisioned to trio.zoom.us

Thanks so much for the reply!

 

Argh, understood, I'll try factory resetting the device and then see if I can re-provision it remotely.  I'll reply if that works later on.

Message 3 of 4
Highlighted
Occasional Visitor

Re: Change Password when provisioned to trio.zoom.us

Factory reset worked, I was able to https into the device, change the password, and re-provision it to trio.zoom.us.  Thanks Steffen!

 

However, I now need to wait until tomorrow to find out if it worked 100% because the people I was helping are in Minnesota in the USA, where riots are currently occurring, and they had to leave their office before we could finish getting their Trio 8800 set up.  You can't make this stuff up, folks.

Message 4 of 4