Plantronics + Polycom. Now together as Poly Logo

Cisco 2960-x switch with trio 8800 and visual + pairing issue.

Member

Cisco 2960-x switch with trio 8800 and visual + pairing issue.

Good morning.
Question about pairing of Trio8800 and Visual +.

When two devices are connected to the Cisco 2960-x switch, no pairing occurs.
But connected to another normal switch, pairing is normally done.

Do you need special settings on the cisco switch to solve this problem?

Message 1 of 2
1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Cisco 2960-x switch with trio 8800 and visual + pairing issue.

Hello parkjy,

welcome to the Polycom Community.

Do you allow Multicast traffic in your network?

 

Have a look at this new FAQ post => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2