Plantronics + Polycom. Now together as Poly Logo

Config File Error, when run the app.id Polycom IP550

adiaz
Occasional Visitor

Config File Error, when run the app.id Polycom IP550

i have Polycom IP550 soundpoint and when reboot the system i see message Config File Error 0x4020. and later reboot again and again.

 

how do i make the fix this problem?

 

 

thanks

Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Config File Error, when run the app.id Polycom IP550

Hello adiaz,

welcome to the Polycom Community.

We encourage all users to read the Welcome Post, the FAQ and use the Forum Search.

 

This has been discussed on many occasions and using the community search with the string "config file error" will show you plenty of replies.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2