Plantronics + Polycom. Now together as Poly Logo

Could Not Contact Boot Server - Soundpoint 321

Highlighted
Occasional Visitor

Could Not Contact Boot Server - Soundpoint 321

Before I get flamed, I have read all there is on this subject, so this is just reaching out to see if anyone has experienced anything similar.

 

I have a Soundpoint 321 phone running 3.1.6.  It simply will not contact the boot server.  I've done wireshark traces, you name it.  I have tried FTP/TFTP/HTTP.  I have no firewall on the server, and several phones provision themselves daily.

 

This phone has a static IP.  It can be pinged.  The web interface responds.  I've tried to set up 2 different hosts to get this phone provisioned, and it will not contact any of them, regardless of method.

 

The servers have static IPs.  There is no DHCP on the network.  There are no firewalls on the network.  The phone is plugged into the same switch as the boot server.  There is no piece of hardware or software between the phone and the boot server.

 

If there was a way to get the logs off of the phone without having to have it communicate, I would.

 

The only thing that strikes me is that 3.1.6 is not listed as being compatible with this model on the product matrix, but this is how we received it from the reseller.  On top of that, I have no way to flash the firmware if it can't find the boot server.  I'm at a huge loss here to understand why this little phone just refuses to go.

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Could Not Contact Boot Server - Soundpoint 321

Hello gnxrob,

 

welcome to the Polycom community.

 

Thanks for following up the FAQ and other post's first before posting.

 

Looking for example at the SIP 3.2.0 Release notes :

 

2.2 Version 3.1.3 C
2.2.1 Added or Changed Features
• Add Support for the SoundPoint IP 321 and 331 products.

 

Above just confirms that you can run Software as old as SIP 3.1.3C on your SPIP 321 as this was when the new models where added.

 

You need at least BootROM version 4.1.3 or newer on the Phone.

 

I could only advise to utilize the multiple Key Combination on the 10 second countdown when powering up the unit:

 

You can use a multiple key combination to reset your phone to the factory defaults. Depending on your phone model, press and hold the following keys simultaneously during the Updater/BootROM countdown process until the password prompt displays:
• SoundPoint IP 5550, 560, 650, and 670, and VVX 1500: 4, 6, 8, and * dial pad keys
• SoundPoint IP 321/331/335, 450, SoundStation 5000, 7000, and Duo: 1, 3, 5, and 7 dial pad keys
• SoundStation IP 6000: 6, 8, and * dial pad keys
• SpectraLink 8400 Series: 1, 3, and 5 dial pad keys

 

Above will reset all your Network Settings and you can then start from scratch. 

 

As you have already checked via Wireshark that there was no activity before please ensure so again and maybe enable syslog as this could provide an insight if there is anything you are missing.

 

If all above fails contact your Polycom Reseller as the unit may be defective.

 

Best Regards

 

Steffen Baier

 

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Visitor

Re: Could Not Contact Boot Server - Soundpoint 321

Thanks for your suggestions.

 

I was doing the install remotely, and as it turned out, the guy was not inputting the ip of the provisioning server as I read it to him, but was adding zeroes, because that's the way it displays on the earlier menu.

 

So, once we got the zeroes removed, it fired right up and on its way.

 

3 days for zeroes. Sheesh.

Message 3 of 4
Highlighted
Occasional Visitor

Re: Could Not Contact Boot Server - Soundpoint 321

Hi Stephan

 

I have a Sound Point 321 IPphone, I installed it and it worked for 2 weeks, Now it has been showing message same as mentioned above like, "Could not Contact boot server using current configuration". I dont have static IP. Further when i go to DCHP or whatever, all the IP addresses, are 000000000 , .I am stuck up with work. Need your guidance. I am new to this community

 

Regards

Message 4 of 4