Plantronics + Polycom. Now together as Poly Logo

Could not contact boot server using existing configuration

Highlighted
Occasional Visitor

Could not contact boot server using existing configuration

Hi,

 

I have the Polycom Soundstation IP 5000 and a few days from now it stop working. It askes the network configuration but when we configure, the folowing message is showed: "could not contact boot server using existing configuration" and then "error, aplication is not present!"

 

What should I do in this case? Is the problem in the configuration or in its intern system?

 

Waiting for an answer as soon as possible!!

Thanks

1 REPLY 1
Highlighted
Polycom Employee & Community Manager

Re: Could not contact boot server using existing configuration

Hello danielleaves,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

Oct 7, 2011 Question: I get the error Message “Could not contact boot server” on my phones screen
Resolution: Please check => here <=

 

and

 

Sep 27, 2012 QuestionI get the error Message “application not present / found” on my phones screen

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2