Plantronics + Polycom. Now together as Poly Logo

Custom ringtone vvx600 not working

a.onderwater
Advisor

Custom ringtone vvx600 not working

Hello, i have added some phone numbers in the address book of the VVX600. On these numbers i added custom ringtones.

 

When i call from one of the numbers, the correct name is located on the screen, only the ringtone is the default line ringtone.

 

Why doesnt it work??

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Custom ringtone vvx600 not working

Hello a.onderwater,

welcome back to the Polycom Community.

It is always useful to include the currently used software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP UC Software Version or the BootROM Version of my Phone?
Resolution: Please check here

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Poly Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
a.onderwater
Advisor

Re: Custom ringtone vvx600 not working

I upgraded the phone from 5.1.1 to 5.2.0, problem is solved!

 

 

Message 3 of 3