Plantronics + Polycom. Now together as Poly Logo

D230 displays wrong time; admin password not working, either

Highlighted
Occasional Visitor

D230 displays wrong time; admin password not working, either

I'm just setting up our first Poly VVX D230 to work in Zoom Phone. Two problems:

 

1. It displays the wrong time. It thinks it's 9:14am when the correct local time is 12:14pm.

 

2. I can't do a factory reset of the D230 base station, because it won't accept the credentials I enter. I'm entering lowercase 'admin' as the user. I've tried entering the password as '456' and as 'admin'. Neither work.

 

Hope there are simple answers to these problems....k

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: D230 displays wrong time; admin password not working, either

Hello @kfreundlich ,

 

Welcome to the Poly Community.


It would be really helpful for us volunteers if you would share the currently used software version.

 

The standard Poly Obi Username and Password is admin.

 

The person or organisation who provisions your phone may have changed this so please work with them.

 

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Visitor

Re: D230 displays wrong time; admin password not working, either

Hi Steffen. Sorry for the newbie mistake of leaving out key info.

 

The Pkg Version of the Base Station is 7.0.2.7359 Any other info you need?

 

I bought this phone new. It doesn't look as if it had been used. The packaging looked exactly as it does for new items.

 

Any idea how to reset it so that the username and password would both be lower case admin again?

 

Thanks so much...k

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: D230 displays wrong time; admin password not working, either

Hello @kfreundlich 

 

from our FAQ:

 

Oct 10, 2011 Question: How can I reset / Factory default my Phones configuration?

Resolution: Please check => here <=

 

Best regards

 

Steffen Baier

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4