Plantronics + Polycom. Now together as Poly Logo

DHCP issues between Poly IP7000 and Avaya IP Office 500

bhodgins
Occasional Visitor

DHCP issues between Poly IP7000 and Avaya IP Office 500

I'm trying to figure out the setup of a new Polycom IP7000 with no luck.

Unit is plugged into an Avaya 4500 series switch. The port is set to access, VLAN 20, which is the voice VLAN connected to the IP office. Avaya phone plugged into that port picks up a 12.12.12 address from the IP office on VLAN 20. Polycom shows only "network is down".

If I switch that port to VLAN 1 where our data network resides (I know, I know, I inherited that design), the Poly picks up a DHCP address from my Windows DHCP server no problem.

I've looked a the MAC table on the switch, and I can see the Poly's MAC on VLAN 20 for the correct switchport.

I've tried to reset the Poly to defaults. Still no connection.

On the IP Office I can see the DHCP requests from the Poly's MAC, but that's it.

I'm not really familiar with this setup. Can someone please offer some ideas where to look for the problem?

 

Cheers,

 

Brad

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: DHCP issues between Poly IP7000 and Avaya IP Office 500

Hello Brad,

welcome to the Polycom Community.

The community's VoIP FAQ contains this post here:

Jul 10, 2013 Question: How can I use VLAN's with Polycom phones?

Resolution: Please check => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
bhodgins
Occasional Visitor

Re: DHCP issues between Poly IP7000 and Avaya IP Office 500

Thanks Steffen,

 

The problem doesn't seem to be with the VLAN/DHCP. When I assign a static IP to the Poly it works only if it is on the same switching stack as the IP Office. If I put it on a remote switch connected by fiber, even a static IP doesn't work. Yet I can unplug the Poly and plug my laptop in with a static IP on the same subnet and it works fine. I can ping both ways. The Voice VLAN is trunked across all inter-switch connections, and none of our Avaya phones have an issue, either on DHCP or static.

Message 3 of 4
SteffenBaierUK
Polycom Employee & Community Manager

Re: DHCP issues between Poly IP7000 and Avaya IP Office 500

Hello Brad,

A good starting point for any post is to include the currently used SIP or UC Software version as issues experienced may already be addressed in a newer release.

This also allows yourself and others to check against current software release notes.

The above is also stated in the "Read First: Welcome to the Polycom VoIP Forum"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP UC Software Version or the BootROM Version of my Phone?
Resolution: Please check here

 

The next step would be to span a port and then check via wireshark.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4