Plantronics + Polycom. Now together as Poly Logo

Dial Plan replacement rule failure

SOLVED
madams
Occasional Contributor

Dial Plan replacement rule failure

The following rule works when entered thru the web interface but fails when enetered from the attached config file.

RR2005530R011xxx.T|   The string is meant to prepend 2005530 in front of a user dialing 011.

The phone is vvx500 running UC software version 5.2.0.8330.

cfg file loaded to phone:

 

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<!-- Application SIP BlueNile 5.2.0.8330 25-Sep-14 18:20 -->
<!-- Created 21-01-2015 13:14 -->
<PHONE_CONFIG>
 <WEB
  dialplan.digitmap="RR2005530R011xxx.T|"
  dialplan.digitmap.timeOut="2"
  log.level.change.acom="4"
  log.level.change.app1="4"
  log.level.change.bdiag="4"
  log.level.change.cfg="4"
  log.level.change.dhcpc="0"
  log.level.change.dns="4"
  log.level.change.sip="4"
  log.render.file.size="180"
  log.render.file.upload.append.sizeLimit="12000"
  log.render.file.upload.period="172800"
  log.render.level="1"
 />
</PHONE_CONFIG>

 

1 ACCEPTED SOLUTION

Accepted Solutions
SteffenBaierUK
Polycom Employee & Community Manager

Re: Dial Plan replacement rule failure

Hello Madams,

welcome to the Polycom Community.

This is most likely a formatting issue or something similar. Verify the XML format of the configuration file that the phone is loading with for example XML notepad 2007 and in addition check the phone logs.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

Re: Dial Plan replacement rule failure

Hello Madams,

welcome to the Polycom Community.

This is most likely a formatting issue or something similar. Verify the XML format of the configuration file that the phone is loading with for example XML notepad 2007 and in addition check the phone logs.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 2 of 2