Plantronics + Polycom. Now together as Poly Logo

Digitmap not applying?

SOLVED
Highlighted
Occasional Advisor

Digitmap not applying?

Hi all,

 

VVX500 phone, 5.9.6.2327 software.

 

Dialing off-hook.

In the web interface, I set digimap to nothing and apply it via config file.

 

Well, digitmap does not work at all. If I am to copy it and place into web interface, it is functioning as expected. So, digitmap itself is OK, looks like phone is ignoring it.

 

Here is what I see on the right hand site of the configuration screen.

 

 

    • Digitmap
      (dialplan.digitmap)
    • All digits that you enter on the phone will be compared with the digitmap specified for this setting. If the digits match a digitmap pattern, the call will be automatically placed, without the Send key being pressed. The digitmap can specify one or more patterns.
  • Configured Source Values
    • The parameter values from different sources are listed here. If a parameter value is configured from multiple sources, the phone will use the value from the highest-priority source.
    • Local:Not Applicable
    • Web:Not Applicable
    • Config:0,000|1xx|0,[589]xxxxxxx|0,0xxxxxxxxx|0,1800xxxxxx
    • TR-069:Not Applicable
    • SIP:Not Applicable

Another thing I noticed -- when I apply digitmap via web interface, information in web interface does not change -- it still shows "Web: Not Applicable". I attached screenshot from web interface. note that digitmap is set, but information on the right shows as "Not Applicable";

 

Thanks,

Rudolf

 

Message 1 of 5
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Occasional Advisor

Re: Digitmap not applying?

Looks like a bug to me.

 

in my case settings from config files started to apply, however web interface shows different values. I just ignore it for now as it works for me

 

Rudolf

View solution in original post

Message 3 of 5
4 REPLIES 4
Highlighted
Polycom Employee & Community Manager

Re: Digitmap not applying?

Hello @Rudolf ,

 

Welcome back to the Poly Community.


Did you try and utilize the community search prior to posting a new post?

 

Did you try to utilize the FAQ?

 

Oct 7, 2011 Question: Phone unable to Dial a number when Off Hook or on 2nd Call in a Conference or Digitmap issues

Resolution: Please check => here <=

 

Other community volunteers can try and help you and if you are still stuck after this please go ahead and open a ticket.


In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 5
Highlighted
Occasional Advisor

Re: Digitmap not applying?

Looks like a bug to me.

 

in my case settings from config files started to apply, however web interface shows different values. I just ignore it for now as it works for me

 

Rudolf

View solution in original post

Message 3 of 5
Polycom Employee & Community Manager

Re: Digitmap not applying?

Hello @Rudolf 

 

I personally am not aware of any issues with the digitmap so we would need this in support.

 

In order to raise a support ticket, you need to work with your Poly reseller as they may need to do this for you.

End Customers are usually unable to open a ticket directly with Poly support. Available End User Poly services offerings are detailed here

If this is some sort of an Internet discounter providing your MAC address or your Poly devices serial will enable us to look up who would be able to support you. This may not be who you purchased the Poly device from.

If the unit is no longer within the warranty please be prepared to Pay Per Incident / PPI. This is all outlined in detail here


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 5
Highlighted
Occasional Advisor

Re: Digitmap not applying?

I bought few phones second hand. Originally they were distributed by Telstra provider in Australia.

 

Phones are definitely out of warranty now. As I found a way to get it working, I am OK to leave it as is. But will be happy to help you with investigations if you want me to.

 

I can supply MAC addresses/serial numbers tomorrow.

 

Rudolf

Message 5 of 5