Plantronics + Polycom. Now together as Poly Logo

Disable default mute for intercom on vvx401

Highlighted
Occasional Visitor

Disable default mute for intercom on vvx401

Is there a way to disable the default mute for intercom calls on a vvx401. We want to be able to receive intercom calls without having to press the mute button to unmute the incoming intercom call. 

Message 1 of 4
3 REPLIES 3
Highlighted
Polycom Employee & Community Manager

Re: Disable default mute for intercom on vvx401

Hello ChristianDean,

welcome to the Polycom Community.

It is always useful to include the currently used UC Software version as issues experienced or a question asked may already be addressed in a newer release.

Please also include if you are using a SIP server or a LYNC / Skype for Business server.

This also allows yourself and others to check against current software release notes, Administrator Guides or FAQ post’s.

The above is also stated in the "Read First"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP or UC Software Version of my Phone?
Resolution: Please check here

 

Maybe also post a backup of your configuration as I am unaware that you would need to do this. Maybe what you call Intercom is an Auto-Answer with Mute.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4
Highlighted
Occasional Visitor

Re: Disable default mute for intercom on vvx401

Thanks for your prompt reply. When a user makes an intercom call to another extension, the phone receiving the intercom call automatically answers (so, yes, Auto-Answer); however, upon auto-answering, the phone receiving the intercom call is by default muted so that the recipient of the intercom call has to physically press the mute button in order to speak back to the caller. We would like to have the call not muted by default.

Message 3 of 4
Highlighted
Polycom Employee & Community Manager

Re: Disable default mute for intercom on vvx401

Hello ChristianDean,

You still have not answered all my questions.


The community's VoIP FAQ contains this post here:

 

Oct 25, 2011 Question: How can I change my Ringtone or Ring in a special manner for a certain incoming call?

Resolution: Please check => here <=

Please ensure you always check the community FAQ and/or utilize the community search before posting any new topics or follow up post’s.

The above FAQ shows you how to change this.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 4