Plantronics + Polycom. Now together as Poly Logo

Disable hot dial / auto dial on SPIP 335

Occasional Visitor

Disable hot dial / auto dial on SPIP 335

I found my self as Admin at a company and need further insutructions on getting an IP phone to work.

 

Phone is registered, can recieve calls, but can only make calls if the number is dialed and "Dial" pressed. Otherwise if the reciever is lifted the phone auto dials all internal phones in the building, or our our "Main IVR" rather.

 

Using Cloud Digium Services

PolycomSoundPointIP-SPIP_335-UA / 3.3.2.0413 

Digimap: [0-8]xx|911|9411|9611|9011xxx.T|91xxxxxxxxxx|9[2-9]xxxxxxxxx|*xx.T

 

I have tried to copy settings from other phones that are working without this issue, including Digimap. I've followed this document provided by digium support: 

http://kb.digium.com/articles/FAQ/How-to-configure-a-Polycom-phone-using-a-Phone-Feature-pack?retURL...

 

Help would be appreciated! 

 

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: Disable hot dial / auto dial on SPIP 335

Hello @dchris,

welcome to the Polycom Community.

 

SIP Software 3.3.2 is no longer a supported software and you should run UC Software 4.0.13 intead.

The community's VoIP FAQ contains this post here:

Oct 7, 2011 Question: How can I setup my Phone / Provisioning / Download / Upgrade / Update / Downgrade Software?
Resolution: Please check => here <=

 

and

 

Oct 7, 2011 Question: Phone unable to Dial a number when Off Hook or on 2nd Call in a Conference or Digitmap issues

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Advisor

Re: Disable hot dial / auto dial on SPIP 335

Hello @dchris,

 

It sounds like thaty phone is configured for auto offhook dialing. See https://community.polycom.com/t5/VoIP-SIP-Phones/Re-FAQ-How-can-I-get-the-phone-to-automatically-dia... for more info. You will need to change the config file for that phone ether removing the line that looks similar to this 

<test call.autoOffHook.1.enabled="1" call.autoOffHook.1.contact="3096" />

or you can set call.autoOffHook.1.enabled="0" which will disable the feature. ether option should allow you to pickup the receiver and place a call.

Message 3 of 3