Plantronics + Polycom. Now together as Poly Logo

Disabling the PC port on a Polycom 650 (firmware 4.0.3f)

SOLVED
Highlighted
Frequent Advisor

Disabling the PC port on a Polycom 650 (firmware 4.0.3f)

Hi,

 

I`ve followed the instructions found here to disable the PC port of my phone.Basically I added the following in my prov. files:

<device device.set="1">
<prov device.net.etherModeLAN.set="1" device.net.etherModeLAN="2" device.net.etherModePC.set="1" device.net.etherModePC="-1"/>
</device>

 

The thing is, no matter what value I put I can`t disable the PC port.  I can set it to 10 half-duplex, for example, but not disable it outright. I tried setting device.net.etherModePC.set to "-1" and "Disabled" to no avail.

 

Any tips? I am clearly using the correct method since the speed of the port changes, but what value should I use to disable completely the PC port from a provisioning file?

Message 1 of 6
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Polycom Employee & Community Manager

Re: Disabling the PC port on a Polycom 650 (firmware 4.0.3f)

Hello mgaudette,

 

I did a quick test with a SPIP560 running UCS 4.1.0 and the Port Status is shown correctly as inactive if disabled.

 

Please raise a ticket with Polycom support via your Polycom reseller if you are unable to verify the same functionality.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 6 of 6
5 REPLIES 5
Highlighted
Polycom Employee & Community Manager

Re: Disabling the PC port on a Polycom 650 (firmware 4.0.3f)

Hello mgaudette,

 

I did a quick test on a SPIP650 running UCS 4.1.0

 

<PCport device.set="1" device.net.etherModePC.set="1" device.net.etherModePC="Disabled" />

 and

<PCport device.set="1" device.net.etherModePC.set="1" device.net.etherModePC="-1" />

 

disable the PC port without issue.

 

I suggest to check your log files and if the issue persist log a Ticket via your Polycom reseller with our Support team.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 6
Highlighted
Frequent Advisor

Re: Disabling the PC port on a Polycom 650 (firmware 4.0.3f)

Hi Stephen,

 

I tested it again.  The PC connected to the port didn`t seem to reach the network, but on the phone's status page (Status - Ethernet) the PC port showed as "active". Is this normal behavior?

Message 3 of 6
Highlighted
Polycom Employee & Community Manager

Re: Disabling the PC port on a Polycom 650 (firmware 4.0.3f)

Hello mgaudette,

 

I did test this and the connected PC was unable to gain any connectivity through that network port.

 

It may be your Operating system or the drivers for the Network card causing what you describe.

 

If you require further support or details please work with your Polycom reseller.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 6
Highlighted
Frequent Advisor

Re: Disabling the PC port on a Polycom 650 (firmware 4.0.3f)

I`m sorry, I wasn`t clear: the phone`s status for the network PC port says "Active". Not the PC.

Message 5 of 6
Highlighted
Polycom Employee & Community Manager

Re: Disabling the PC port on a Polycom 650 (firmware 4.0.3f)

Hello mgaudette,

 

I did a quick test with a SPIP560 running UCS 4.1.0 and the Port Status is shown correctly as inactive if disabled.

 

Please raise a ticket with Polycom support via your Polycom reseller if you are unable to verify the same functionality.

 

Best Regards

 

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

View solution in original post

Message 6 of 6