Plantronics + Polycom. Now together as Poly Logo

Do Not Disturb?

Occasional Visitor

Do Not Disturb?

I have the Polycom Soundpoint 2200.  Somehow the Do Not Disturb setting got triggered and I can't remove it.

 

I've tried to follow these directions: but it's not coming off

 

  • To turn off DND press the “Do Not Disturb” button again, or press the “Menu” key followed by “Features” and “Do Not Disturb”.

 

Wondering if after you press Menu, then Features, then scroll down to Do Not Disturb, if I press that it reads "1 Enable" but it's already on.  Don't see an option to "Disable."  Any thoughts would be appreciated

Message 1 of 2
1 REPLY 1
Polycom Employee & Community Manager

Re: Do Not Disturb?

Hello Coord,

welcome to the Polycom Community.

Please post details about the phone you have.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 2