Plantronics + Polycom. Now together as Poly Logo

Do not display forwarding number when using UCS 3.3.1

Occasional Contributor

Do not display forwarding number when using UCS 3.3.1

Hi,

 

We use our call server to handle the call forwarding and we've set up enhanced feature keys and macros to enable and disable it. 

 

In SIP 3.2.3, it would just say "Call Forwarding Enabled" but in UCS 3.3.1 it now says "Fwd: <number>" .  We do not want to display the number because we're using a dummy number as a place holder for this to work.

 

Does anyone know how I can get it to say "Call Forwarding Enabled" again or better yet, use the number I prompted for as the forwarding number to display in the "Fwd" text?

 

Thanks,

 

Message 1 of 3
2 REPLIES 2
Polycom Employee & Community Manager

Re: Do not display forwarding number when using UCS 3.3.1

Hello Epal,

 

welcome to the Polycom Community.

 

This sounds like a cosmetic issue that has changed since UCS 3.3.0.

 

Usually a feature like yours on supported Platforms would use Server-based call forwarding and the Call Server would control the Display.

 

I understand that it currently displayed the "Dummy Number" rather than the destination Number.

 

You could try and experiment if the Idle Browser is able to overwrite this display or work with your Polycom Reseller to raise this as a feature request so Product Management is made aware of this.

 

Best Regards

 

Steffen Baier




<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 2 of 3
Occasional Contributor

Re: Do not display forwarding number when using UCS 3.3.1

Thanks Steffen.

 

I'll give both a go.

 

 

Message 3 of 3