Plantronics + Polycom. Now together as Poly Logo

Echo with VVX 410 - VVX side

Echo with VVX 410 - VVX side

Hi one of our clients is experiencing echo problems with their calls.

 

They here themselves in echo.

 

The person they are calling or receiving call from does ot hear any echo.

And the echo they hear is not from that person also.

Here is what I mean

 

VVX (caller) -> Callee

 

 

CALLER SIDE

Hears an echo from them (caller)

Does not hear echo from callee

 

CALLE SIDE

No echo at all

 

Same behavior is noticed if it's an incoming call.

 

We are runing those phones on the latest firmware and using FreePBX.

Our line are POTS with Sangoma VEGA50.

We tried with the Sangoma NetBorder Express solutions and Patton SN4114 and we are experiencing the same problem.

 

We really need help to figure this one.

 

Thanks

 

Francois Collerette

Message 1 of 4
3 REPLIES 3
SteffenBaierUK
Polycom Employee & Community Manager

Re: Echo with VVX 410 - VVX side

Hello Francois Collerette,

welcome back to the Polycom Community.

Did you ever find a resolution for your initial post => here <= ?

 

It is always useful to include the currently used SIP or UC Software version as issues experienced may already be addressed in a newer release.

We the community are unable to know what you mean by latest as this depends on when you posted this query and whatever the SIP PABX maintainers believe is the latest software.

 

The above may not be true to a Polycom released version.

The above is also stated in the "Read First: Welcome to the Polycom VoIP Forum"

Therefore the Polycom VoIP FAQ contains this post here:

Question: How can I find out my SIP UC Software Version or the BootROM Version of my Phone?
Resolution: Please check here

In regards to echo, the way you describe it the far end is causing it.

 

You may want to use Google to better understand the root cause as searched => here <= or check this Polycom Document => here <=

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. My official "day" Job is 3rd Level support at Poly but I am unable to provide official support via the community.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 4

Re: Echo with VVX 410 - VVX side

Actually we have a tech fomr the phone company that did a line check ...  sems their is some problems on that side.

 

We will let them do their tests for now and repost if it continues.

 

Thanks for your help.

Message 3 of 4
Sylvain Vallières
Occasional Visitor

Re: Echo with VVX 410 - VVX side

Hi Francois, bonjour François.

 

Did you found your issue about echo with VVX410 ?
We are experiencing the same issue with VVX410 for the first 2 seconds on a incoming call. Our customer listen echo from her phone (her own voice) for 2 seconds and sometime, more longer.

 

You can reply in french if you spoke french.

 

Thank you in advance.

 

Sylvain

Message 4 of 4