Plantronics + Polycom. Now together as Poly Logo

Error : Application Not Found.

drew_rsm
Occasional Contributor

Error : Application Not Found.

Hi, We are having some other issues with our polycom soundstation IP 7000 phones and in troubleshooting I tried clearing the configs but the config remained. I cleared the local config and still kept the configs. Then I did a format and now I am getting the error above.

 

I have googled this in an out and found several solutions but nothign seems to be working. How do I know what files I should be downloading for the 7000 to be able to update the files. I can configure the ftp server and put a bunch of LD files on there and the phone seemed to load and install those but I still get the Application Not Found reboot cycle.

 

I have gone through the FAQs but I am still unclear.

 

Thanks

Drew

Message 1 of 14
13 REPLIES 13
SteffenBaierUK
Polycom Employee & Community Manager

Re: Error : Application Not Found.

Hello Drew,

welcome to the Polycom Community.

We encourage all users to use the Forum Search.

 

Doing so myself => here <= finds for example this post => here <=

 

The basic and quickest answer is that you deleted the SIP / UCS application from the phone and you now need to re-provision the phone with a compatible version of either SIP or UCS.

 

I would recommend UCS 4.0.2 Rev B or UCS 3.3.4 which is a bit easier as you do not need to upgrade the BootROM/Updater.

 

All this is in the FAQ and has been described in multiple other post's already.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 14
Chuckster
Occasional Visitor

Re: Error : Application Not Found.

I have a Polycom IP 6000 that the the file system was reformatted and now the unit keeps rebooting. I understand I have to have to put the application back on the unit and I have looked and even downloaded 3 different files that I thought I would need but I cannot find anything on a step by step guide on how to do that. Can someone please direct me to such instructions?
Message 3 of 14
SteffenBaierUK
Polycom Employee & Community Manager

Re: Error : Application Not Found.

Hello Chuckster,

welcome to the Polycom Community.

the post above your reply already contains hyperlinks to the solution and in addition the FAQ acontains this post:

 

Sep 27, 2012 QuestionI get the error Message “application not present / found” on my phones screen

Resolution: Please check => here <=



Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 4 of 14
DeanB_TheVoIPCo
Occasional Visitor

Application Not Found.

i have a polycom 650 that says "application not present" when the phone is booting up. i have preformed a config reset on the device by holding the 4 6 8 * keys while the device is turning on. this was unsuccessful in fixng the issue. please advise.  

Message 5 of 14
SteffenBaierUK
Polycom Employee & Community Manager

Re: Application Not Found.

Hello DeanB_TheVoIPCo,

welcome to the Polycom Community.

 

By using this button combination you are doing the following:

 

Resetting the phone to factory defaults clears the flash parameters and removes log files, user data, and cached data.

The post prior to your post would bring you to the explanation for the error message. Your phone no longer has a software installed and needs to be provisioned.

 

This is described in detail within the community FAQ and you can simply follow this up.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 6 of 14
TBotNik
Occasional Advisor

Re: Error : Application Not Found.

All,

 

Having same issue with IP4000

I have 2ea. PolyCom IP4000 conference phones and tried connecting them to both a.) Fonality PBXtra and b.) Elastix and always get error: "application not present"! Any suggestions?

Was previously having "phonemacid.cfg" file missing errors, but have copied most of the files in /tfptboot per docs on this, but all other existing PolyCom phones on this site are on ver 3.2.3. Not sure what version supports IP4000. Some things I read say only 3.1.7/8 are only support version for IP4000.

It this true? How do I get this install right?

Thanks!

TBNK

Message 7 of 14
TBotNik
Occasional Advisor

Re: Error : Application Not Found.

All,

 

Put up pastebin of my cfg files at:

 

<removed by a moderator as it contained clear text passwords>

 

Cheers!

 

TBNK

Message 8 of 14
SteffenBaierUK
Polycom Employee & Community Manager

Re: Error : Application Not Found.

Hello TBotNik,

welcome to the Polycom Community.

The Polycom Support page for the SoundStation IP => here <= shows the latest available SIP Software Version as 3.1.8.

 

I have removed your configuration and would advise you to change your passwords as you simply pasted this all in clear text so somebody may use this on your account.

 

A 000000000000.cfg or a individual <mac>.cfg are used to load the files for the phone.

 

Oct 7, 2011 Question: What is the relevance of the 000000000000.cfg or <mac>.cfg?

Resolution: Please check => here <=

 

Above explains how to use these files.

 

<APPLICATION_SSIP4000 APP_FILE_PATH_SSIP4000="sip_313.ld" CONFIG_FILES_SSIP4000="phone1_313.cfg, sip_313.cfg"/>

Above snippet from a configuration file shows how to load a specific software for a "legacy" phone.

 

In this example SIP 3.1.3 was chosen but you could also modify this to use 3.1.8 (you simply need to download it and place the listed files into the same directory.

 

May 14, 2012 Question: Can I support a mix of legacy SIP and UCS Phones on the same Provisioning Server?
Resolution: Please check => here <=

 

Above FAQ post explains this in more detail.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 9 of 14
TBotNik
Occasional Advisor

Re: Error : Application Not Found.

Steffen,

 

Your Service ticket system does not work, since it uses the banned "JAVA" technology, banned now for over 3 years, under the "Secure Mode Mandate".  Also when I circumvent the JAVA issues, with some browser overrides I have, you have it device specific and not incident specific and since I'm dealing with 2 IP4000 phones this does not work, I would have to open 2 duplicate tickets, which is total overkill.

 

As for everything you posted, I am one of the few Asterisk support guys in the Dallas Metro area, have been supporting all Asterisk forks since 2005 here and this is first time a quick copy of the .cfg files in the /tftpboot directory has not fixed any configuration issues.

 

All the PolyCom HOWTOs I read say that only 3.1.7 and 3.1.8 support the IP4000, and so I downloaded the 3.1.7 combined and split and the 3.1.8 combined and split, but the installation instructions in the README.txt files are confusing as to which of the enclosed ??.sip_317.ld or ??.sip_318.ld files should be copied into the /tftpboot dir and renamed and renamed to what?  Your HOWTO does not say, it just says rename them.  Also the README.txt for 3.1.7 and 3.1.8 say they support the IP4000 but does not say how.

 

Additionally the 000000000000.cfg, according to the README.txt should be copied to /tftpboot and renamed phone_macid.cfg, but that does not correspond with the other phone_macid.cfg files in the directory as file structure is totally different.  I know there were some changes accross versions but what I'm looking at is so radically different, I'm sure it is at a higher definition level.  I read some info about supporting multiple PC release version and what I read seems to jive that this should become a config overview file that gives support to all version on the system, not at the device specific level.  But again the HOWTO is not specific and to howto do this and what the end name of the file should be.

 

I'm sure the path statements in the files will ultimately be wrong and the file I need to resovle this "application not present" error is not there and the path statements to it will thus have to be changed when it is.

 

As for password in the files I copied to the PasteBin, I am totally assuming these are incorrect, that is why I had no issue with posting them.  They do not remotely match anything I have configured in this system.

 

I called your tech support and they opened case # 1-498354731 for me, but the tech desk guy , was not technical enough to answer my questions.  I also looked at the links you provided and those just confused me more, because until I understand which of the files to copy and what to rename them to, all the rest of the internals of those files makes no sense.

 

Hope you feel me on this confusion and can point me in the right direction to a resolution on this.

 

Thanks!

 

TBNK

 

 

Message 10 of 14