Plantronics + Polycom. Now together as Poly Logo

Error, application is not present !

Highlighted
Occasional Visitor

Error, application is not present !

Hello, I have a SP IP650 and I have an error message on startup. Error, application is not present. Does anyone has a solution or a procedure to solve the problem?

 

Thanks

Message 1 of 3
2 REPLIES 2
Highlighted
Polycom Employee & Community Manager

Re: Error, application is not present !

Hello MOI_GUY,

Please check the VoIP FAQ.

Best regards

Steffen Baier

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
Highlighted
Polycom Employee & Community Manager

Re: Error, application is not present !

Hello MOI_GUY,

Just to follow this up as above was posted from my mobile phone.

 

Firstly welcome to the Polycom Community.

The communitys VoIP FAQ contains this post here:

 

Sep 27, 2012 QuestionI get the error Message “application not present / found” on my phones screen

Resolution: Please check => here <=


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 3 of 3