cancel
Showing results for 
Search instead for 
Did you mean: 

Exchange URL warning after new update

SOLVED
Highlighted
Occasional Visitor

Re: Exchange URL warning after new update

Hi all, same warning in the display. In features.cfg I set ALL feature.EWS... and feature.exchange... flags to '0'. Warning "Exchange-URL not configured" still there. Frank
Message 11 of 21
Polycom Employee & Community Manager

Re: Exchange URL warning after new update

Hello Frank,

welcome to the Polycom Community.

What software version are you using?

 

Did you see this reply => here <= or => here <= ?

 

Do you have a backup aka Utilities > Phone Backup & Restore > Export Phone Backup File > Phone Backup ?


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 12 of 21
Polycom Employee & Community Manager

Re: Exchange URL warning after new update

Hello all,

we just released UC Software 5.4.6 which resolved the issue. You can find it => here <=

 

The next 5.5.2 release will also include this later in the year.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 13 of 21
Occasional Advisor

Re: Exchange URL warning after new update

Hello, 

We just updated from first 5.4.3 (or .1 I believe) - as those had an issue with 'dead' air on a call. 

Now I just updated all the phones to 5.4.6.4588 - and we get this Exchange warning. 

 

Not sure what the deal is - or why I would have to change a configuration - the previous versions never gave this warning...so why did an update no start to have this occur?

Either way - we have Polycom VVX410's and they are on 5.4.6.4588. 

We will not go to 5.5. at this time. 

 

I've yet to try any fixes for this, though as an Admin on these systems, we should not have to change a config setting that wasn't doing this. Especially after an update. 

 

I'll try them and get back to this thread. 

Message 14 of 21
Polycom Employee & Community Manager

Re: Exchange URL warning after new update

Hello all,

welcome back to the Polycom Community.

The Exchange issue was fixed in UC Software 5.4.6 via:

 

  • VOIP-122951 The "Exchange URL not configured" warning message is displayed even when the Exchange

The next UC Software release 5.5.2 is due soon which will also contain this fix.

 

If you still have the issue using 5.4.6 I suggest to open a ticket.


In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 15 of 21
Occasional Advisor

Re: Exchange URL warning after new update

Hello! 

We waited and installed 

5.5.2.8571
 
We are getting the errors on our 'common area' phones...and the applications setting is set to disabled. 
 
Suggestions? 
Message 16 of 21
Polycom Employee & Community Manager

Re: Exchange URL warning after new update

Hello Mastercam,

welcome back to the Polycom Community.

The next step is to open a ticket with Polycom support.

In order to raise a support ticket you need to work with your Polycom reseller as they need to do this for you.

If this is some sort of an Internet discounter please post either your phone's MAC address or your Polycom devices serial so I can look up who would be able to support you. This may not be who you purchased the Polycom device from.

Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

Polycom Global Services

Please be aware:

The purpose of these forums is to allow community members collaborate and help each other.
Questions posted here do not follow Polycom’s SLA guidelines.
If you require assistance from Polycom technical support, please open a
web service request or call us .

The above is necessary in order to track issue internally within Polycom.

You are welcome to post more questions or configuration or logs for other community members to look at but if your issue requires a fix via Polycom you must go via the official support structure.

Please ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

This forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Polycom employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and may be answered on weekends, bank holidays or personal holidays.
Message 17 of 21
Occasional Advisor

Re: Exchange URL warning after new update

Hi - I am following up with Scansource. 

 

We'll see if it's a confiuration issue or still buggy. 
Thanks

 

Message 18 of 21
Occasional Advisor

Re: Exchange URL warning after new update

So - we have a common area phone with no Exchange connections. 
After updating and turning off the Exchange 'radio' buttons...we still received a warning. 
The Scan Source tech gave us a cfg file that turns other things off too - and the error goes away.

 

My question to him was - why don't the radio buttons do their job? 

 

The response: 

"The button does not completely disable all Exchange functions on the phone.  It really only applies to the calendar part.  Other functions, such has a the unified contact store and voicemail, use Exchange as well."

-------------------------------------------------------

 

 

As for these phones in general...let's just say the folks that cut the checks are not pleased. 
If anyone from Polycom cares to contact me about our issues with these phones, by all means hit me up. 

At this point, we have more and more users saying - take this off my desk. 
That's not a good sign for a hardware manufacturer. 

 

 

Message 19 of 21
Occasional Visitor

Re: Exchange URL warning after new update

@Mastercam,

you are correct: polycom vvx phones keep connecting to exchange for contact and voicemail synchronization, even if you disable calendar feature.

 

the question is: how much is difficult to disable those warning at config level?

polycom officially stated this bug fix with 5.5.2, but it did not happen.

same story with  5.6 , so that after several years the bug is stil there.

 

dear Polycom

may I suggest to develop the following function:

<feature.exchangeWarning.enabled="0" />

 

 : )

 

cheers

Maurizio

Message 20 of 21