Plantronics + Polycom. Now together as Poly Logo

[FAQ] Since upgrading to UCS 5.3.0 or later I can no longer access the Web Interface

Highlighted
Polycom Employee & Community Manager

[FAQ] Since upgrading to UCS 5.3.0 or later I can no longer access the Web Interface

Changes to the security of the Web Interface start with UC Software 5.3.0 where HTTPS is active as a standard and HTTP has been disabled.

 

The above is only applicable for SIP Base profiles and LYNC base profile is discussed => here <= already

 

NOTE: Before activating this feature please ensure you change to factory default password as shown => here <=

 

Option 1:

 

In order to enable the HTTP variant of the Web Interface on the phone please go ahead as follows:

 

  • Press Menu Key

  • Select Settings
    BToE_01.PNG

  • Select Advanced
    WebServer_02.PNG

  • Add the 456 or the changed Password

    pass.png

  • Administration Settings

    adminsetting.png

  • Web Server Configuration

    WebServer_04.PNG

  • The next menu will allow you to enable HTTP only or both

    WebServer_04_1.PNG



<======== Signature / Disclaimer ========>
Please be aware:For questions about the type of support to expect please check here

Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's

Please remember, if you see a post that helped you , and it answers your question, please mark it as an "Accept as Solution".

The title Polycom Employee & Community Manager is an automatic setting within the community and any forum reply or post is based upon my personal experience and does not reflect the opinion or view of my employer.
Poly employee participation within this community is not mandatory and any post or FAQ article provided by myself is done either during my working hours or outside working hours, in my private time, and maybe answered on weekends, bank holidays or personal holidays.
Message 1 of 1