Plantronics + Polycom. Now together as Poly Logo

[FAQ] Since upgrading to UCS 5.3.0 or later I can no longer access the Web Interface

SteffenBaierUK
Polycom Employee & Community Manager

[FAQ] Since upgrading to UCS 5.3.0 or later I can no longer access the Web Interface

Changes to the security of the Web Interface start with UC Software 5.3.0 where HTTPS is active as a standard and HTTP has been disabled.

 

The above is only applicable for SIP Base profiles and LYNC base profile is discussed => here <= already

 

NOTE: Before activating this feature please ensure you change to factory default password as shown => here <=

 

Option 1:

 

In order to enable the HTTP variant of the Web Interface on the phone please go ahead as follows:

 

  • Press Menu Key

  • Select Settings
    BToE_01.PNG

  • Select Advanced
    WebServer_02.PNG

  • Add the 456 or the changed Password

    pass.png

  • Administration Settings

    adminsetting.png

  • Web Server Configuration

    WebServer_04.PNG

  • The next menu will allow you to enable HTTP only or both

    WebServer_04_1.PNG
----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 1 of 2
1 REPLY 1
SteffenBaierUK
Polycom Employee & Community Manager

How can I enable the Web Interface on a Poly phone running in Teams mode?

Enable the Web Interface for Poly CCX phones in Teams mode:

 

  • Select the Hamburger Menu and /or click on your own Photo
    SteffenBaierUK_0-1631256133393.png

     



  • Select Settings
    SteffenBaierUK_1-1631256133388.png

     


  • Select Device Settings
    SteffenBaierUK_2-1631256133371.png

     



  • Select Admin Only and use the Password

    SteffenBaierUK_3-1631256133391.png

     



  • Enable the Web User Interface

    SteffenBaierUK_4-1631256133550.png

     


 

If the phone is not signed into Microsoft Teams follow this:

 

  • Select Settings top right

    SteffenBaierUK_5-1631256133901.png

     



  • Select Admin only and add the Password

    SteffenBaierUK_6-1631256133379.png

     



  • Select Network Configuration and enable the Web Interface

    SteffenBaierUK_7-1631256133766.png

     

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2