Plantronics + Polycom. Now together as Poly Logo

[FAQ] What is the meaning of the Error message "pre-3.3.0 params" or similar?

Highlighted
Polycom Employee & Community Manager

[FAQ] What is the meaning of the Error message "pre-3.3.0 params" or similar?

Since the introduction of the Polycom UCS Software 3.3.0 or later the need for a sip.cfg and / or phone1.cfg has been removed.

 

Note: Always consult the UCS Admin Guide matching your current Software Version for more details.

 

In prior Versions before UCS 3.3.0 or 4.x.x these files always needed to be loaded via the provisioning server.

 

If a newer Software like UCS 3.3.x or 4.x.x is being used and either above files are loaded (sip.cfg / phone1.cfg) or individual parameters from prior versions the phone will display an error message like:

 

Example: sip.cfg has pre 3.3.0 parameters

 

or

 

pre-330.png

 

Above simply tells the user that the phone has loaded certain configuration parameters or files that contain invalid / updated configuration parameters.

 

Above is explained in more detail => here <=

 

To troubleshoot this please check the log's work via the Phones menu as shown => here <=

 

If a mixed setup with phones running legacy software or software versions before UCS 3.3.0 is being used please follow up via this post => here <=

 

If there is a requirement to convert older configuration files for ease of use the follow post => here <= describes how to do so.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 1 of 1