Plantronics + Polycom. Now together as Poly Logo

Factory Reset IP 450 and IP 550 - NO CANCEL softkey when loading application and won't factory reset

Occasional Visitor

Factory Reset IP 450 and IP 550 - NO CANCEL softkey when loading application and won't factory reset

I have tried for hours and hours to factory reset a couple of phones I bought second hand IP 450 and IP 550. I have read the guides here and elsewhere on the process but the main issue is when the LOADING APPLICATION appears there is NO CANCEL softkey.


I have tried the menu and key combo resets but none will do a factory restore.


Resetting to Factory Defaults:


Resetting the phone to factory defaults clears the flash parameters and removes log files, user data, and cached data.

You can use multiple key combinations to reset your phone to the factory defaults.


Depending on your phone model, press and hold the following keys simultaneously during the Updater/BootROM countdown process until the password prompt displays:


  • SoundPoint IP 550, 560, and 650, and VVX 1500: 4, 6, 8, and * dial pad keys

  • SoundPoint IP 321, 331, 335, 450, SoundStation 5000 , 7000 and SoundStation Duo: 1, 3, 5, and 7 dial pad keys

  • SoundStation IP 6000: 6, 8, and * dial pad key

  • VVX 500, 501, VVX 600, 601, SpectraLink 8400, VVX 150, 250, 300, 301, 310, 350, 400, 401, 410, 411, 450 or Trio 8300: 13, and 5 dial pad keys

Since UCS 3.3.0 and the introduction of the Updater the starting of the Application has to be canceled:


I understand the UCS may not be up to 3.3.0 which requires the application to be canceled. But when I follow the above guide, enter the MAC address (tried both capital and lowercase with no colons) and phone finally comes back up, it has the old config still there and not default password. I try web GUI and default PW doesn't work.


Thank you for your help.

Message 1 of 2
Polycom Employee & Community Manager

Re: Factory Reset IP 450 and IP 550 - NO CANCEL softkey when loading application and won't factory r

Hello @Loohi ,


Welcome to the Poly Community.

These End of Life phones may still be registered to the original service provider or have a hardcoded value to go back to the Service Provider so it would be interesting once you reset the password if you can get into the menu and point it to your own provisioning server and/or disable ZTP.


Please ensure to provide some feedback if this reply has helped you so other users can profit from your experience.

Best Regards

Steffen Baier

The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.


Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 2