Plantronics + Polycom. Now together as Poly Logo

Factory reset does not reset admin password [ SoundPoint IP 550 SIP]

mrabinovsky
Occasional Visitor

Factory reset does not reset admin password [ SoundPoint IP 550 SIP]

Problem: Can't access admin features; need password.

Attempted solution: Factory reset the phone.

Expected result: Admin password reset to default.

Actual result: Admin password is still unknown.

Attempted followup: Called phone provider support who told me to call seller. Seller is unknown. Polycom does not support end users via phone support.

 

Request: Please help me reset the password, point me to the right password, or how to get support.

 

Detailed explanation (for those who want it):

My company has an extensive collection of Polycom SoundPoint IP 550 SIP phones of different generations. These were used in our previous phone system which was a reasonably long time ago at this point. Pretty much everyone in the company from that time is no longer here, most info is lost, and we have no idea where these phones were bought. I am changing our existing system which did not support these phones over to a new system which does support these phones, however to provision the phone I need admin access. I have factory reset the phone according to instructions I found online, and based on our provider's support instruction however the default admin password does not work. I have tried to contact polycom but they don't support end users, instead telling me to go to a certified partner, however their find a certified partner tool is not working (two browsers, two seperate machines, different network, addons disabled). I was hoping someone has any idea what the password might be, how to get it reset, or how to get support for these phones.

 

Any and all ideas would be most welcomed and appreciated. Thank you.

Message 1 of 3
2 REPLIES 2
SteffenBaierUK
Polycom Employee & Community Manager

Re: Factory reset does not reset admin password [ SoundPoint IP 550 SIP]

Hello @mrabinovsky,

welcome to the Polycom Community.

We do not disclose within this official Polycom community how to reset the Phones if the Admin Password is lost.

Many of our partners utilize these phones and offer services so we cannot publicly disclose the procedure to do so.

If your phone is still able to connect to the Provisioning server please reset the password via the Device Parameters documented in the Admin Guide or here

The above is also stated in the Read First: Welcome to the Polycom VoIP Forum

If this is not possible please contact your Polycom reseller or the person you purchased the phone from.

We will remove any post replying to this that will publicly explain how to remove the password.

Best Regards

Steffen Baier

Polycom Global Services

----------------
The title Polycom Employee & Community Manager is a community setting and does not reflect my role. I am just a simple volunteer in the community like everybody else. All posts and words are my own & do not represent the views of Employer.

----------------

Notice: This community forum is not an official Poly support resource, thus responses from Poly employees, partners, and customers alike are best-effort in attempts to share learned knowledge. If you need immediate and/or official assistance please open a service ticket through your proper support channels.
Please also ensure you always check the VoIP , Video Endpoint , Skype for Business , PSTN or RPM FAQ's
Message 2 of 3
mrabinovsky
Occasional Visitor

Re: Factory reset does not reset admin password [ SoundPoint IP 550 SIP]

Hello everyone. I have solved this problem, and I hope I can help some others without breaking the TOS of the forum (I hope. Mods if I'm wrong please let me know and I'll edit this post). It comes down to if you understand how the phone software works then you can figure out how to resolve this problem. This is what I am going to explain.

 

The reason a factory reset does not fix the issue is that at least on our generation of phones (550, 450, 331), the firmware on your device isn't Polycom's stock. Essentially what happens is that instead of downloading their settings on top of Polycom's firmware, providers customise the firmware and flash the whole package onto your phone. This means that when you factory reset the phone, you are factory resetting the provider firmware settings which usually have their default admin password cooked in. Polycom flashes firmware by first installing the default firmware, then patching it with updates, then loading the provider's modifications on first boot. Every subsequent boot already has everything stored on the phone. However, right after a factory reset you can access the phone's settings before the firmware applys the patches and setting files. In the setting page, Polycom's default password (you can find it by googling instructions to do a factory reset) will work. You can use the default password only once, right after a reboot before the phone loads. In this settings screen, you can then direct the phone into a server from which it can download a different firmware package, which it will then flash on the next boot. This firmware package will have its admin password which you will then know. All providers have a boot server to provision their phone, so you need to reach out to your provider's support team, get the URL to their boot server, factory reset your phone, go into settings, point the phone to your provider's boot server as per their instructions, and the next time you restart the phone it will load their default admin password which they will provide for you. If you are running your own local PBX than you will need to build your package. This way we managed to provision all our old phones for our new system.

 

I hope this helps some people.

Message 3 of 3